Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Fastboot do not see my device (Ubuntu 12.04)

OP lessless

14th June 2014, 11:37 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2013
Hello,
I'm trying to unlock bootloader and here is and that's what I did:
1) Checked that there is a rule in /etc/udev/rules.d/51-android.rules
SUBSYSTEM=="usb", ATTR{idVendor}=="0bb4", ATTR{idProduct}=="0dff", MODE="0600", OWNER="lessless"
the lsusb output is
Bus 002 Device 018: ID 0bb4:0ff0 High Tech Computer Corp.

2) reboot into fastboot mode with adb reboot-bootloader

and when my phone is on the fastboot usb mode fastboot utility do not recognize it:

$fastboot devices
no permissions fastboot

$fastboot oem get_identifier_token
< waiting for device >
15th June 2014, 08:44 PM   |  #2  
Senior Member
Thanks Meter: 246
 
932 posts
Join Date:Joined: Nov 2008
More
Maybe you need to backport the MTP support first?

Do a Google search for the terminal commands.. When I was running Elementary OS (based on 12.04) I remember having to do this as the OS wouldn't see my phone.

Sent from my thumbs
16th June 2014, 08:52 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2013
what do you mean exactly? I'am able to mount my phone using this lines:

alias android-on="mtpfs -o allow_other /media/Android"
alias android-off="fusermount -u /media/Android"
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes