FORUMS

Analysis & Opinion

Req G900W8 modem

1,110 posts
Thanks Meter: 105
 
By ex-28, Senior Member on 13th June 2014, 09:27 PM
Post Reply Subscribe to Thread Email Thread
rogers g900w8 looking for the latest modem to flash I think it's
1AND1 (G900W8VLU1AND1)

I tried flashing the following
ANE2 and
G900F_LTE_Modem_ZHU1ANE3
but both fail on install so maybe not compatible.


just looking for latest modem for use with the G900w
 
 
14th June 2014, 05:53 PM |#2  
ex-28's Avatar
OP Senior Member
Flag Winnipeg
Thanks Meter: 105
 
More
thanks to @gnarg Here is 1AND1:https://mega.co.nz/#!INgDEbrD!bt-KfM...oW-VMN9kn1Pg5M
incase anyone else needs
Last edited by ex-28; 15th June 2014 at 05:49 PM.
The Following User Says Thank You to ex-28 For This Useful Post: [ View ]
15th June 2014, 02:42 PM |#3  
Senior Member
Flag Québec
Thanks Meter: 7
 
More
Quote:
Originally Posted by ex-28

thanks to @gnarg Here is 1AND1: https://mega.co.nz/#!lZ8gkIrD!Z8lVIz...i7DEHOUV8YmWko

incase anyone else needs

Needs a decryption code?
15th June 2014, 05:35 PM |#4  
ex-28's Avatar
OP Senior Member
Flag Winnipeg
Thanks Meter: 105
 
More
Quote:
Originally Posted by simondadiamond

Needs a decryption code?

hmm that's weird it was fine yesterday .....


OP updated with working link.
Last edited by ex-28; 15th June 2014 at 05:49 PM.
16th June 2014, 12:35 AM |#5  
HappyDude69's Avatar
Member
Thanks Meter: 19
 
More
Quote:
Originally Posted by ex-28

rogers g900w8 looking for the latest modem to flash I think it's
1AND1 (G900W8VLU1AND1)

I tried flashing the following
ANE2 and
G900F_LTE_Modem_ZHU1ANE3
but both fail on install so maybe not compatible.


just looking for latest modem for use with the G900w

ANE3 modem works great for me on my W8 (Fido).. I got mine from Omega files (attached).

I used mobile odin to install.
Attached Files
File Type: tar G900F_LTE_Modem_ZHU1ANE3.tar - [Click for QR Code] (6.76 MB, 201 views)
The Following User Says Thank You to HappyDude69 For This Useful Post: [ View ]
16th June 2014, 02:17 AM |#6  
ex-28's Avatar
OP Senior Member
Flag Winnipeg
Thanks Meter: 105
 
More
Quote:
Originally Posted by HappyDude69

ANE3 modem works great for me on my W8 (Fido).. I got mine from Omega files (attached).

I used mobile odin to install.

thanks however for some reason when I try to flash this modem or the ANE2 it always fails in my odin tried extracting the .bin as well with no luck.


<ID:0/009> Added!!
<ID:0/009> Odin v.3 engine (ID:9)..
<ID:0/009> File analysis..
<ID:0/009> SetupConnection..
<ID:0/009> Initialzation..
<ID:0/009> Get PIT for mapping..
<ID:0/009> Firmware update start..
<ID:0/009> SingleDownload.
<ID:0/009> NON-HLOS.bin
<ID:0/009> NAND Write Start!!
<ID:0/009> Transmission Complete..
<ID:0/009> Now Writing.. Please wait about 2 minutes
<ID:0/009> FAIL! (Auth)
<ID:0/009>
<ID:0/009> Receive Response from boot-loader
<OSM> All threads completed. (succeed 0 / failed 1)


on the screen of the phone is shows
Secure check fail : apnhlos
Last edited by ex-28; 16th June 2014 at 02:21 AM.
16th June 2014, 07:05 PM |#7  
thatsupnow's Avatar
Senior Member
Flag Vernon
Thanks Meter: 406
 
More
Quote:
Originally Posted by HappyDude69

ANE3 modem works great for me on my W8 (Fido).. I got mine from Omega files (attached).

I used mobile odin to install.

Have you noticed any differences in signal big guy??
16th June 2014, 09:35 PM |#8  
drezman's Avatar
Member
Flag Calgary
Thanks Meter: 32
 
More
Quote:
Originally Posted by ex-28

thanks however for some reason when I try to flash this modem or the ANE2 it always fails in my odin tried extracting the .bin as well with no luck.

Yup. Same here. No joy in odin or mobile odin.

Sent from my SM-G900F using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes