Post Reply

[Q] Imaginary WiFi after Sprint OTA

7th June 2014, 01:56 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
I started with a fully stock Sprint m7 and took the most recent OTA with sense 6. I then did a factory reset. Since that reset, I have WiFi networks showing up in my list that don't exist. Upon further inspection, the signal db of these fake networks never change, and the mac addresses are all zeros. The WiFi works just fine other than this strange anomaly. I planned to unlock and flash AOSP anyway, so I ignored it and assumed they would go away after flashing. I unlocked and rooted, flashed another sense ROM, then went s-off with firewater. I then flashed cyanogenmod, the latest nightly. These networks are STILL SHOWING UP. What the heck is going on? I'm guessing its buried in the kernal so that why it persisted through multiple ROM flashes? I have googled and searched here several times and I can't find anything related to this issue. Again, it was 100% stock when this started.
16th June 2014, 09:57 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
I'm S-Off, running the Thoughtless One ROM now (latest sprint OTA base, rooted with bloat removed)
I flashed latest firmware with hboot and such removed.

Random WiFi neworks keep showing up "in range". I was able to locate one by its name, the business is next to where I had lunch one day. I never connected to it, and I'm 10 miles from it.

Anyone have sugestions? I don't know enough about this OS to understand where this bug could be hiding. It all started back when I was fully stock and took the OTA with Sense 6. It's starting to make me paranoid.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes