Post Reply

[Q] Help Needed @@

OP dereklcs77

14th June 2014, 07:51 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2014
Well i am using a LG G3 F400S version. I had a little problem with the Google playstore. When my LTE is on i had trouble downloading from Playstore. I get this error 489. I tried clearing the cache on playstore n the firmware at the app setting. When i restart i still get error, but when i am using Wifi i had no problem in downloading it. Anyone can help me with this issue. By the way this only happens on Playstore. I use the browser for surfing , FB or any online it has no problem, only with the Playstore.
15th June 2014, 09:00 AM   |  #2  
Junior Member
Flag Ireland
Thanks Meter: 2
 
16 posts
Join Date:Joined: Jun 2014
Donate to Me
More
The Code 489 means the following:
1. You have errors
2. The registry may be infected with spyware or viruses


To fix this problem you need to install Registry clean up
app. There are many registry clean up apps are available
that will fix your problem. But most of them are not working
properly.

You should apply following things also
1. Clean up your all history from your browser
2. Clean uo login data from your Galaxy III

“Go to settings->apps->all and scroll down to 'google play store' and ‘clear data’ then scroll down to ‘google services framework’ and ‘clear data’ then reboot you’re phone and that’s it enjoy.”

If that doesn't work, you can Remove the google account > restart your phone > re-add the account, to remove your google account you go to Settings > accounts > google > select the account > delete.

Hope this is of some help to you?
16th June 2014, 10:17 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by dljitx

The Code 489 means the following:
1. You have errors
2. The registry may be infected with spyware or viruses


To fix this problem you need to install Registry clean up
app. There are many registry clean up apps are available
that will fix your problem. But most of them are not working
properly.

You should apply following things also
1. Clean up your all history from your browser
2. Clean uo login data from your Galaxy III

“Go to settings->apps->all and scroll down to 'google play store' and ‘clear data’ then scroll down to ‘google services framework’ and ‘clear data’ then reboot you’re phone and that’s it enjoy.”

If that doesn't work, you can Remove the google account > restart your phone > re-add the account, to remove your google account you go to Settings > accounts > google > select the account > delete.

Hope this is of some help to you?

Tried all this but still not working with LTE download from app store @@
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G3 Q&A, Help & Troubleshooting by ThreadRank