Android App Review: Google Inbox to Improve Your Life – XDA TV

Recently, Google+ exploded with the announcement of Google Inbox, as … more

Damp the LG G3 Thermal Throttling

As our mobile devices grow thinner and more powerfulwith each passing generation, it’s inevitable … more

Google Play Developer Distribution Agreement Due Tomorrow

Every once in a while, Google updates theGoogle PlayDeveloper Distribution … more

LG to Release Octa-Core “Nuclun” SoC in the LG G3 Screen

LG is set to follow the likes of Samsung and other manufacture its own … more
Post Reply

2 and 4k video playback

OP efanatic

15th June 2014, 03:47 PM   |  #1  
efanatic's Avatar
OP Senior Member
Flag Hertford, NC
Thanks Meter: 12
 
112 posts
Join Date:Joined: Aug 2013
More
OK no matter how I go to watch a 2 or 4k video trailer it lags very bad. I am on charters 60mbs service. Getting 59.9mbs with a speed test on my tablet. I tried loading it through my player, the stock video player, chrome, and the stock browser. It all lags and shutters badly making it impossible to watch.

Why would this play? YouTube app will not play higher than 720 and if I load it in the browser it also won't give me the option to watch it in full hd or higher

Sent from my SM-T325 using XDA Free mobile app
15th June 2014, 07:30 PM   |  #2  
Senior Member
Thanks Meter: 5
 
192 posts
Join Date:Joined: Jun 2007
More
First of all, the Tab Pro/S screens aren't even 4k resolution so you wouldn't gain anything from watching it at that high of a resolution. Secondly, I'll leave it to the next person!
15th June 2014, 08:26 PM   |  #3  
efanatic's Avatar
OP Senior Member
Flag Hertford, NC
Thanks Meter: 12
 
112 posts
Join Date:Joined: Aug 2013
More
I know that this is only a 2k screen but it should be able to play a 2k or a 4k video right? 1080 plays fine with no lag or anything.

Sent from my SM-T325 using XDA Free mobile app
15th June 2014, 11:30 PM   |  #4  
Senior Member
Thanks Meter: 2,568
 
1,775 posts
Join Date:Joined: Mar 2011
Donate to Me
Quote:
Originally Posted by efanatic

I know that this is only a 2k screen but it should be able to play a 2k or a 4k video right? 1080 plays fine with no lag or anything.

Sent from my SM-T325 using XDA Free mobile app

Can you provide a link to a video that is laggy?
16th June 2014, 12:36 AM   |  #5  
efanatic's Avatar
OP Senior Member
Flag Hertford, NC
Thanks Meter: 12
 
112 posts
Join Date:Joined: Aug 2013
More
http://www.hd-trailers.net/movie/elysium/

Sent from my SM-T325 using XDA Free mobile app
16th June 2014, 10:03 AM   |  #6  
FluffyR's Avatar
Member
Flag Seattle, WA
Thanks Meter: 22
 
89 posts
Join Date:Joined: Mar 2012
More
only the 4k video lagged for me. The 1080p ones played fine. Must be the exynos chip in your 325
16th June 2014, 02:35 PM   |  #7  
efanatic's Avatar
OP Senior Member
Flag Hertford, NC
Thanks Meter: 12
 
112 posts
Join Date:Joined: Aug 2013
More
Mine has the snapdragon 800. The 1080s play fine but the 4ks don't. There are some 2k videos on that site and they lag too.



Sent from my SCH-S968C using XDA Free mobile app
16th June 2014, 09:20 PM   |  #8  
Member
Thanks Meter: 26
 
85 posts
Join Date:Joined: Mar 2009
Thumbs up
Wanted to chime in here... I have the U.S. Galaxy tab pro 8.4, I did not update to the newest version of software it keeps telling me that is ready to install. Its the black model...

I have on my networked server the timescapes 4k 2560p video clip. I copied it over to the 16gb built in sdcard storage on the tab and played the file using the stock video player.

It plays fine and is 99% smooth, here and there it may hitch once or twice. What I did notice is there may be a ghosting problem on this tab because the stars from the video clip smear when they move and are sharp when they don't in the background.

So 4k videos do play smooth its just there is ghosting.. This file was a .mp4

Maybe streaming them is the problem compared to playing them from storage with the video player built in


Quote:
Originally Posted by efanatic

Mine has the snapdragon 800. The 1080s play fine but the 4ks don't. There are some 2k videos on that site and they lag too.



Sent from my SCH-S968C using XDA Free mobile app

Last edited by skyhawk21; 16th June 2014 at 09:33 PM.
16th June 2014, 10:50 PM   |  #9  
simacca's Avatar
Senior Member
Flag Kent, uk
Thanks Meter: 150
 
1,000 posts
Join Date:Joined: Apr 2006
More
1440p and above lag for me using the chrome browser on YouTube (desktop version). Will try a downloaded clip to see if I get the same results.

Sent from my SM-G900F using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Tab Pro 12.2, 10.1, 8.4 Q&A, Help & Troubleshooting by ThreadRank