Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,524 Members 42,619 Now Online
XDA Developers Android and Mobile Development Forum

Strange Bluetooth issue

Tip us?
 
jonkunke
Old
#11  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Dec 2010
I am having the same issue.

It is connecting and disconnecting repeatedly, and it is SUPER annoying because it essentially renders my pebble watch useless.

For a while i was using the Automatic Link (car link) and was getting 'bluetooth share has stopped' errors, but found that when I stopped using the Automatic app it helped a little bit (stopped giving me the 'share has stopped' error), but it still connects and disconnects repeatedly.

The weirdest thing about this is that when I first got this phone I wasn't having this problem, everything was working fine for the first month or so, but it seems to keep getting worse.

I have tried wiping cache, dalvik, fixing permissions, etc. and have not had any luck, but I don't want to do a complete wipe of all my data and lose my text messages, etc. unless ABSOLUTELY NECESSARY, since there are images and things in there that I continually refer to for work, and I have not found that titanium backup restores them very reliably.

Has anybody had any luck with this issue? Could it be a defective device? It seems to me like it should be a software problem because it is not something I was having problems with from the start...

I am very frustrated with this, even more so because I love this phone so much. I have never had a phone that I liked as much as this one, usually the first thing I do is install an AOSP rom, but I even like Sense 6 in some ways. With Nova Launcher's 'OK Google' hotword support this phone is a dream come true... if only the bluetooth worked.
 
powerwagon
Old
#12  
powerwagon's Avatar
Senior Member
Thanks Meter 271
Posts: 688
Join Date: Jun 2010
Quote:
Originally Posted by jonkunke View Post
I am having the same issue.

It is connecting and disconnecting repeatedly, and it is SUPER annoying because it essentially renders my pebble watch useless.

For a while i was using the Automatic Link (car link) and was getting 'bluetooth share has stopped' errors, but found that when I stopped using the Automatic app it helped a little bit (stopped giving me the 'share has stopped' error), but it still connects and disconnects repeatedly.

The weirdest thing about this is that when I first got this phone I wasn't having this problem, everything was working fine for the first month or so, but it seems to keep getting worse.

I have tried wiping cache, dalvik, fixing permissions, etc. and have not had any luck, but I don't want to do a complete wipe of all my data and lose my text messages, etc. unless ABSOLUTELY NECESSARY, since there are images and things in there that I continually refer to for work, and I have not found that titanium backup restores them very reliably.

Has anybody had any luck with this issue? Could it be a defective device? It seems to me like it should be a software problem because it is not something I was having problems with from the start...

I am very frustrated with this, even more so because I love this phone so much. I have never had a phone that I liked as much as this one, usually the first thing I do is install an AOSP rom, but I even like Sense 6 in some ways. With Nova Launcher's 'OK Google' hotword support this phone is a dream come true... if only the bluetooth worked.
Sounds like the common theme may be root for whatever reason. I assume when you first had the phone and it worked that you were not rooted? Possible issue?

Sent from my SM-N900V using Tapatalk
 
dottat
Old
#13  
dottat's Avatar
Recognized Contributor
Thanks Meter 987
Posts: 2,236
Join Date: Jan 2011
Location: york, pa

 
DONATE TO ME
Quote:
Originally Posted by jonkunke View Post
I am having the same issue.

It is connecting and disconnecting repeatedly, and it is SUPER annoying because it essentially renders my pebble watch useless.

For a while i was using the Automatic Link (car link) and was getting 'bluetooth share has stopped' errors, but found that when I stopped using the Automatic app it helped a little bit (stopped giving me the 'share has stopped' error), but it still connects and disconnects repeatedly.

The weirdest thing about this is that when I first got this phone I wasn't having this problem, everything was working fine for the first month or so, but it seems to keep getting worse.

I have tried wiping cache, dalvik, fixing permissions, etc. and have not had any luck, but I don't want to do a complete wipe of all my data and lose my text messages, etc. unless ABSOLUTELY NECESSARY, since there are images and things in there that I continually refer to for work, and I have not found that titanium backup restores them very reliably.

Has anybody had any luck with this issue? Could it be a defective device? It seems to me like it should be a software problem because it is not something I was having problems with from the start...

I am very frustrated with this, even more so because I love this phone so much. I have never had a phone that I liked as much as this one, usually the first thing I do is install an AOSP rom, but I even like Sense 6 in some ways. With Nova Launcher's 'OK Google' hotword support this phone is a dream come true... if only the bluetooth worked.
you need to let HTC backup app take care of backing up your texts etc...what if you dropped the phone in the toilet tonight or got pushed into a pool?

this app is free...will backup your stuff daily or on demand and will restore email accounts/texts/desktop/apps/blinkfeed settings etc.


http://www.androidfilehost.com/?fid=23329332407589902

install that, backup to the cloud (uses Google drive) and then continue troubleshooting without fear of losing stuff.

Sent from my SM-T320 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes