Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,777,893 Members 50,597 Now Online
XDA Developers Android and Mobile Development Forum

Windows doesn't show S 5 in Windows Explorer

Tip us?
 
jeffreylin_
Old
#1  
jeffreylin_'s Avatar
Member - OP
Thanks Meter 8
Posts: 71
Join Date: Jul 2013
Location: Elmhurst
Default Windows doesn't show S 5 in Windows Explorer

When I plug in my SM-G900H into my Windows 8 laptop, I hear a connection sound, but it doesn't show up in My Computer. I can adb to it just fine, but would like to use a graphical file system. How can I fix this?
Device: Samsung Galaxy S 5 (SM G900H)
ROM: Stock
Android version: KitKat
 
Rainleader
Old
#2  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Jan 2013
Location: Toronto
Default Check if drivers are installed?

Quote:
Originally Posted by jeffreylin_ View Post
When I plug in my SM-G900H into my Windows 8 laptop, I hear a connection sound, but it doesn't show up in My Computer. I can adb to it just fine, but would like to use a graphical file system. How can I fix this?


http://www.samsung.com/us/support/downloads

Are you running a customer ROM or stock?
I know I had to install drivers for my laptop to read my cellphone as a mass USB storage unit. Try finding the one for your device on this website or through Google. Also, have you tried using a different USB port on your computer maybe or restarting your computer?
 
jeffreylin_
Old
#3  
jeffreylin_'s Avatar
Member - OP
Thanks Meter 8
Posts: 71
Join Date: Jul 2013
Location: Elmhurst
Quote:
Originally Posted by Rainleader View Post
http://www.samsung.com/us/support/downloads

Are you running a customer ROM or stock?
I know I had to install drivers for my laptop to read my cellphone as a mass USB storage unit. Try finding the one for your device on this website or through Google. Also, have you tried using a different USB port on your computer maybe or restarting your computer?
I have drivers installed, and I'm using the stock ROM. I've tried restarting and using different USB ports multiple times, and it worked before. I don't know what changed.
Device: Samsung Galaxy S 5 (SM G900H)
ROM: Stock
Android version: KitKat
 
brandywinefarm
Old
#4  
brandywinefarm's Avatar
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Jun 2014
Location: Hilham

 
DONATE TO ME
Unhappy Same Here except Win7

Quote:
Originally Posted by jeffreylin_ View Post
I have drivers installed, and I'm using the stock ROM. I've tried restarting and using different USB ports multiple times, and it worked before. I don't know what changed.
I just bought a S5 and had it flashed to PP by the dealer. Everything is stock.

I connect the USB to any port, I get the connect tone...I can see the device in DEVICE MANAGER. (drivers installed 2 times).
I cannot see the files on the phone or SD card.

Phone gives no option for Camera or Mxx whatever like I see online and in the manual.
It charges just fine. I tried the USB 3.0 cable and my very nice microusb data cable. nothing.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes