Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,951 Members 52,304 Now Online
XDA Developers Android and Mobile Development Forum

Forced to upgrade early, want AOSP ROMs on the G2

Tip us?
 
TenderloinShadow
Old
#1  
Senior Member - OP
Thanks Meter 70
Posts: 246
Join Date: Dec 2011
Default Forced to upgrade early, want AOSP ROMs on the G2

I've heard the G2 is one of the few phones currently on Verizon capable of AOSP ROMs. Has that been corrected, as in are there any recent software updates that lock the bootloader or whatever? I just don't want to get it and find it locked down.

my d2vzw just died on me, so I'm gonna need to update fast. Thanks so much.
 
SimsDelt
Old
#2  
SimsDelt's Avatar
Senior Member
Thanks Meter 28
Posts: 276
Join Date: Aug 2010
The newest update technically closed the loki bootloader hole. But the awesome devs here have figured out how to flash an older booloader to the new update. Giving you an open bootloader with KK. They also made a tool to do it to make it idiot proof. Even if your new G2 comes with KK loaded all you do is use iroot25 (to root) and then autorec (to flash the right bootloader / bootstack) and you are in business.

Sent from my LG-VS980 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes