Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,490 Members 44,234 Now Online
XDA Developers Android and Mobile Development Forum

[Q] No sound while playing videos in MX player , Video player , Bs player

Tip us?
 
tejas88
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jun 2014
Default [Q] No sound while playing videos in MX player , Video player , Bs player

Please Help ,
When i play any video 360p , 720p Mp4 or mkv , the video plays smoothly but i am unable to hear sound
Did factory restore still same problem..
 
TheStrix
Old
#2  
TheStrix's Avatar
Senior Member
Thanks Meter 77
Posts: 265
Join Date: May 2014
Location: Mumbai

 
DONATE TO ME
Quote:
Originally Posted by tejas88 View Post
Please Help ,
When i play any video 360p , 720p Mp4 or mkv , the video plays smoothly but i am unable to hear sound
Did factory restore still same problem..
I am too using mx player... I dont have any problem...
Press THANKS if I deserve it!!
 
chemicalrage
Old
#3  
Senior Member
Thanks Meter 682
Posts: 1,082
Join Date: Oct 2011
720p videos dont play well on this phone for me. Tried S/W as well as H/W. It lags in between randomly

Device: Samsung Galaxy S4 Mini (I9192 Duos)
ROM: Stock 4.2.2 - Rooted
Kernel: v3 - I9192-Custom-Kernel-Silviu-01012014.tar
Recovery: CWM 6.0.4.6
 
Gogeta
Old
#4  
Gogeta's Avatar
Senior Member
Thanks Meter 797
Posts: 6,469
Join Date: Oct 2012
Location: Gingertown
Quote:
Originally Posted by chemicalrage View Post
720p videos dont play well on this phone for me. Tried S/W as well as H/W. It lags in between randomly
Works fine for me on hw decoder

Sent from my XT1022 using Tapatalk
I am not Goku or Vegeta, I am
Gogeta!


My Devices:
Moto E(Stock,Rooted,Xposed )
Xperia X8(Cold storage)

Preview current boot animation
without rebooting
 
Small_town_boy
Old
#5  
Small_town_boy's Avatar
Senior Member
Thanks Meter 33
Posts: 428
Join Date: Sep 2011
Location: Hassan,Karnataka
720p mp4 files works fine on both sw and hw, but I faced some issues while playing mkv files with hw decoder but worked alright when I switched to sw.
AFAIK on moto e sw mode is much more smoother than hw

Sent from my XT1022
>>>>xda & android forever<<<<...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes