FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] motochopper fails to root - Atrix HD with 4.0.4

16th June 2014, 08:30 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I'm trying to get root on an Atrix HD with 4.0.4 firmware installed on it. motochopper simply says

Code:
[-] Failure.
when the pwn program in the package runs.

I've also tried the older motofail2go package in case it might work better with 4.0.4, but still failed.

Is there a particular stock firmware version I should upgrade to in order to get motochopper to work?

Is there anything in logcat I should look for as a clue to the problem? Any other suggestions?

Thanks.
Last edited by mwb1100; 16th June 2014 at 06:45 PM.
 
 
17th June 2014, 05:09 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
For anyone who finds themselves in a similar situation, Towel Root worked great: hxxp://towelroot.com/

Hopefully there's no questionable/suspicious behavior for Towel Root like I've read regarding Kingo's rooting program.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes