Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] No Audio during calls

OP ramu.malur

13th June 2014, 06:15 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
Hi,

I recently flashed AOSB ROM 1.3.4
After flashing, I did the usual setup and then everything was working fine.(Calls/SMS/WiFi etc.)
After usage for around 2 hours, I rebooted the phone & from then on I am not able to hear any audio during calls.

I flashed the ROM again & the same problem persists.

I have already tried below approaches.

1. After flashing & setup, everything works fine until first reboot. After which the problem persists.
2. I also tried factory reset & still it is the same. No Audio during calls after a reboot (after setup).
3. I tried with other ROM's like paranoid, slimkat etc. I am facing same problem with these as well.

Please suggest any fix.

Thanks,
Ramu
13th June 2014, 06:37 PM   |  #2  
verny94's Avatar
Senior Member
Flag Kladno
Thanks Meter: 73
 
388 posts
Join Date:Joined: May 2014
More
Did you do hard reset before & after instal??

Or try *#0*# (if you have samsung based ROM). Its service menu and try retriever
17th June 2014, 06:32 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
Yes. I did a hard reset before flashing.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes