Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,480 Members 52,953 Now Online
XDA Developers Android and Mobile Development Forum

[Q] No Audio during calls

Tip us?
 
ramu.malur
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jun 2014
Default [Q] No Audio during calls

Hi,

I recently flashed AOSB ROM 1.3.4
After flashing, I did the usual setup and then everything was working fine.(Calls/SMS/WiFi etc.)
After usage for around 2 hours, I rebooted the phone & from then on I am not able to hear any audio during calls.

I flashed the ROM again & the same problem persists.

I have already tried below approaches.

1. After flashing & setup, everything works fine until first reboot. After which the problem persists.
2. I also tried factory reset & still it is the same. No Audio during calls after a reboot (after setup).
3. I tried with other ROM's like paranoid, slimkat etc. I am facing same problem with these as well.

Please suggest any fix.

Thanks,
Ramu
 
verny94
Old
#2  
verny94's Avatar
Senior Member
Thanks Meter 73
Posts: 387
Join Date: May 2014
Location: Kladno
Did you do hard reset before & after instal??

Or try *#0*# (if you have samsung based ROM). Its service menu and try retriever
Samsung Galaxy SIII
Omega ROM (4.3) v59; Boeffla kernel 5.3; TWRP recovery; Nova launcher Prime; S5 theme; Xposed
Hit a thanks button, when I helped you
 
ramu.malur
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jun 2014
Yes. I did a hard reset before flashing.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes