Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Will XT907 ROMS work on XT905?

OP drshellgon

14th June 2014, 04:22 AM   |  #11  
OP Member
Thanks Meter: 3
 
83 posts
Join Date:Joined: Nov 2012
More
Is it possible to update to Cyanogenmod if your Razr M is already running Jelly Bean? Cos the Australian version comes preloaded with Jelly Bean and I don't know if there's any way to downgrade it back to ICS to unlock the bootloader.
14th June 2014, 06:31 AM   |  #12  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2014
Thumbs up
Quote:
Originally Posted by Faateh

Try CarbonROM, really good kitkat rom in my opinion

---------- Post added at 01:21 AM ---------- Previous post was at 01:06 AM ----------



and as for this error you will have to add xt905 in it or remove getvar lines. google it . (not confirm. just came in my mind)

ok after updating cmw 6.04, CM 11 and Carbon ROM working perfectly in my XT905

thanks to all for helping me
14th June 2014, 06:55 PM   |  #13  
lem22's Avatar
Senior Member
Thanks Meter: 32
 
111 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by drshellgon

Is it possible to update to Cyanogenmod if your Razr M is already running Jelly Bean? Cos the Australian version comes preloaded with Jelly Bean and I don't know if there's any way to downgrade it back to ICS to unlock the bootloader.

No, your bootloader has to be unlocked. But since the Australian Razr M is not a Verizon phone, there's no need for exploits etc.
You can unlock it the official way.
The Following User Says Thank You to lem22 For This Useful Post: [ View ]
15th June 2014, 05:04 AM   |  #14  
OP Member
Thanks Meter: 3
 
83 posts
Join Date:Joined: Nov 2012
More
Talking
Quote:
Originally Posted by lem22

No, your bootloader has to be unlocked. But since the Australian Razr M is not a Verizon phone, there's no need for exploits etc.
You can unlock it the official way.

From your URL, is this the link I should be using? http://forum.xda-developers.com/show....php?t=1928551

And additionally, even after unlocking the bootloader, don't I have to somehow downgrade back down to ICS to flash http://forum.xda-developers.com/show....php?t=1928551

Thanks
15th June 2014, 06:44 PM   |  #15  
lem22's Avatar
Senior Member
Thanks Meter: 32
 
111 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by drshellgon

From your URL, is this the link I should be using? http://forum.xda-developers.com/show....php?t=1928551

Yes, according to the posts there it should be possible through Moto's site.

Quote:
Originally Posted by drshellgon

And additionally, even after unlocking the bootloader, don't I have to somehow downgrade back down to ICS to flash http://forum.xda-developers.com/show....php?t=1928551

It's not about ICS, it's about having a firmware with an unpatched exploit for the unlock and the latest even was a JB one. But this is only for Verizon devices and there is no way to downgrade with a locked bootloader anyway.

So, if your bootloader is locked, you cannot downgrade. If it's unlocked you don't have to downgrade (because it would be only for the unlock...).
16th June 2014, 07:49 AM   |  #16  
OP Member
Thanks Meter: 3
 
83 posts
Join Date:Joined: Nov 2012
More
Talking
Quote:
Originally Posted by lem22

Yes, according to the posts there it should be possible through Moto's site.


It's not about ICS, it's about having a firmware with an unpatched exploit for the unlock and the latest even was a JB one. But this is only for Verizon devices and there is no way to downgrade with a locked bootloader anyway.

So, if your bootloader is locked, you cannot downgrade. If it's unlocked you don't have to downgrade (because it would be only for the unlock...).

Thanks, but one more question: with CM11 at this link here http://wiki.cyanogenmod.org/w/Moto_msm8960_Info, is the 9.18.79 firmware JB?
16th June 2014, 12:52 PM   |  #17  
lem22's Avatar
Senior Member
Thanks Meter: 32
 
111 posts
Join Date:Joined: Nov 2013
More
It says
Quote:

This can only be accomplished on stock firmware versions prior to 9.18.79

Since the builds are unified for all the 2012 Razrs, 9.18.79 is for Razr HD (yes, it's JB and the latest unlockable was JB too).

But since yesterday and the new towelroot this is already a bit outdated, because even newer KK firmwares seem to be unlockable again (until Moto patch it another time).
17th June 2014, 08:27 AM   |  #18  
OP Member
Thanks Meter: 3
 
83 posts
Join Date:Joined: Nov 2012
More
Talking
Quote:
Originally Posted by lem22

It says
Since the builds are unified for all the 2012 Razrs, 9.18.79 is for Razr HD (yes, it's JB and the latest unlockable was JB too).

But since yesterday and the new towelroot this is already a bit outdated, because even newer KK firmwares seem to be unlockable again (until Moto patch it another time).

Oh haha thanks so much happening with the RAZR M recently. So since this info is probably outdated, should I just wait a while for everything to get up to date before thinking about flashing?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes