Consolidated GApps Central

Following the retirement of Paranoid Android GApps Provider TKruzze and subsequent deletion of … more

Samsung Galaxy S4 I9505 Receives CyanogenMod 12.1

Released in 2013, the Samsung Galaxy S4 I9505 is the quad-core Snapdragon … more

Sunday Debate: Corporate Cyanogen Good for Android?

Join us in a fun Sunday Debate on Cyanogen Inc. Come with your opinions and feel … more

AOSP Lollipop 5.1.0 for LG Optimus 4X HD

One of the main rivals of the legendary Samsung Galaxy SIII, the LG Optimus 4X HD has received … more
Post Reply Subscribe to Thread Email Thread

[SOLVED]HTC one international model. Gets stuck at battery symbol on boot/reboot.

15th June 2014, 10:14 AM   |  #1  
OP Member
Flag Chennai
Thanks Meter: 17
 
44 posts
Join Date:Joined: Jul 2012
More
I'm using the HTC one international version.
Boot loader hboot 1.56, s-On, unlocked via htcdev.

Running ViperOne 6.2.1 and elementalx 14.11.

The problem:
If my phone is connected to a charger, and I reboot my phone, it turns off and gets stuck on on the screen that shows the battery. It won't respond to the power button or power and volume button combination. The only thing I can do is - flash a light on the light sensor while pressing power button to force reboot.

Same thing happens if -
1. Phone is off.
2. I plug in the charger and turn on the charger.
3. Try to turn on the phone almost immediately.

Is this a serious problem? How do I solve the problem? I don't want to keep having this issue because it might happen when I can't access a flashlight and I think it's harming the phone.

Is it possible that I'm having the issue because I'm using a custom kernel on an S-ON device?

Sent from my HTC One using XDA Premium 4 mobile app
Last edited by thetearer; 17th June 2014 at 10:49 AM. Reason: Solved
16th June 2014, 09:36 AM   |  #2  
OP Member
Flag Chennai
Thanks Meter: 17
 
44 posts
Join Date:Joined: Jul 2012
More
Anybody?
I'd be happy to answer any questions to explain the issue clearly?

Sent from my HTC One using XDA Premium 4 mobile app
16th June 2014, 09:54 AM   |  #3  
bored_stupid's Avatar
Senior Member
Flag Hereford
Thanks Meter: 184
 
668 posts
Join Date:Joined: Jul 2011
More
Have you installed TWRP 2.7 by any chance.. it a known issue with that recovery
Install 2.6.3.3
The Following User Says Thank You to bored_stupid For This Useful Post: [ View ]
16th June 2014, 01:11 PM   |  #4  
OP Member
Flag Chennai
Thanks Meter: 17
 
44 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by bored_stupid

Have you installed TWRP 2.7 by any chance.. it a known issue with that recovery
Install 2.6.3.3

Thanks, I'll do that, I am on TWRP 2.7

Sent from my HTC One using XDA Premium 4 mobile app
16th June 2014, 05:13 PM   |  #5  
bored_stupid's Avatar
Senior Member
Flag Hereford
Thanks Meter: 184
 
668 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by thetearer

Thanks, I'll do that, I am on TWRP 2.7

Sent from my HTC One using XDA Premium 4 mobile app

Hows your phone now?

If it fixed your problem, can you add solved to your title thread," edit-go advanced "
Last edited by bored_stupid; 16th June 2014 at 05:20 PM.
17th June 2014, 10:50 AM   |  #6  
OP Member
Flag Chennai
Thanks Meter: 17
 
44 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by bored_stupid

Hows your phone now?

If it fixed your problem, can you add solved to your title thread," edit-go advanced "

Done! Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes