FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Notification Screen On

13th June 2014, 11:37 PM |#1  
freebee269's Avatar
OP Senior Member
Flag Kalamazoo
Thanks Meter: 481
 
Donate to Me
More
does anyone know how to disable the screen turning on when receiving a notification?
 
 
17th June 2014, 02:47 PM |#2  
freebee269's Avatar
OP Senior Member
Flag Kalamazoo
Thanks Meter: 481
 
Donate to Me
More
i found the solution to this. credit goes to @PuffJr2 for his thread on verizon forum. here is how to do it:

To disable this feature, you need root.

start off by opening up a file explorer, I used Root Browser.
head off to /data/data/com.android.mms/shared_prefs/
once in that folder, open up com.android.mms_preferences.xml
scroll down and find <boolean name="pref_key_backlight" value="true" />
change true to false.
save, and reboot.

now when i get a text message my screen doesnt pop on in my pants pocket and start doing things i dont want it to do.
The Following 3 Users Say Thank You to freebee269 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes