Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,970 Members 49,131 Now Online
XDA Developers Android and Mobile Development Forum

Warranty with US LG

Tip us?
 
sureshhc
Old
#11  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Feb 2012
My phone has exact same issue. Same location as you have shown. I should be getting another unit from T-Mobile today. Any idea if this a software issue or hardware?

Sent from my LG-D801 using XDA Premium 4 mobile app
 
Sfkn2
Old
#12  
Senior Member - OP
Thanks Meter 60
Posts: 870
Join Date: Feb 2009
Location: San Francisco
Quote:
Originally Posted by sureshhc View Post
My phone has exact same issue. Same location as you have shown. I should be getting another unit from T-Mobile today. Any idea if this a software issue or hardware?

Sent from my LG-D801 using XDA Premium 4 mobile app
It is the prox sensor.

Sent from my LG-D801 using Tapatalk
 
sureshhc
Old
#13  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Feb 2012
Quote:
Originally Posted by Sfkn2 View Post
It is the prox sensor.

Sent from my LG-D801 using Tapatalk
Any idea how to prevent it from happening or what causes it to nit function properly?

Sent from my LG-D801 using XDA Premium 4 mobile app
 
Sfkn2
Old
#14  
Senior Member - OP
Thanks Meter 60
Posts: 870
Join Date: Feb 2009
Location: San Francisco
Quote:
Originally Posted by sureshhc View Post
Any idea how to prevent it from happening or what causes it to nit function properly?

Sent from my LG-D801 using XDA Premium 4 mobile app
There is another thread about this issue, which basically said it's heat that caused the sensor to break.

Sent from my LG-D801 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...