Change CyanogenMod 12 Lock Screen Wallpaper

By default, Android uses the same wallpaper for home screen and lock screen. With this guide by … more

Amazon Echo vs Google Now – Digital Assistant Showdown!

Two weeks ago, we talked about the must have item from Amazon, the Echo. In the … more

Hidden App Ops Found on LG G3 – No Root!

A redditor used Activty Launcher app to find a hidden feature on the LG G3 that is reminiscent … more

CM12 Nightlies Hit the Note 4!

If you are eager to get nightly ROM fun on your Note 4, the latest Nightly build of CM12 has just arrived! … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Warranty with US LG

OP Sfkn2

17th June 2014, 12:56 PM   |  #11  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2012
My phone has exact same issue. Same location as you have shown. I should be getting another unit from T-Mobile today. Any idea if this a software issue or hardware?

Sent from my LG-D801 using XDA Premium 4 mobile app
17th June 2014, 02:47 PM   |  #12  
OP Senior Member
Flag San Francisco
Thanks Meter: 87
 
988 posts
Join Date:Joined: Feb 2009
More
Quote:
Originally Posted by sureshhc

My phone has exact same issue. Same location as you have shown. I should be getting another unit from T-Mobile today. Any idea if this a software issue or hardware?

Sent from my LG-D801 using XDA Premium 4 mobile app

It is the prox sensor.

Sent from my LG-D801 using Tapatalk
17th June 2014, 02:52 PM   |  #13  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by Sfkn2

It is the prox sensor.

Sent from my LG-D801 using Tapatalk

Any idea how to prevent it from happening or what causes it to nit function properly?

Sent from my LG-D801 using XDA Premium 4 mobile app
17th June 2014, 04:12 PM   |  #14  
OP Senior Member
Flag San Francisco
Thanks Meter: 87
 
988 posts
Join Date:Joined: Feb 2009
More
Quote:
Originally Posted by sureshhc

Any idea how to prevent it from happening or what causes it to nit function properly?

Sent from my LG-D801 using XDA Premium 4 mobile app

There is another thread about this issue, which basically said it's heat that caused the sensor to break.

Sent from my LG-D801 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes