Post Reply

[Recovery][CWM] ACE 3 LTE S7275R

20th April 2014, 11:53 AM   |  #31  
Houndcatcher's Avatar
Senior Member
Flag Lancing
Thanks Meter: 10
 
102 posts
Join Date:Joined: Oct 2013
Donate to Me
More
Quote:
Originally Posted by mahond

Your phone is rooted?
If yes

You need root explorer or other app with root access to your filesystem

mount system r-w
go to /system
change name recovery-from-boot.p to recovery-from-boot.p.backup
go to etc folder in /system
change name install-recovery.sh to install-recovery.sh.backup

If you don't have recovery-from-boot.p and install-recovery.sh. Try to flash other oficial stock rom without brand.

If you have those files and if you change name recovery-from-boot.p and install-recovery.sh reboot your phone to download mode and flash again recovery.

Thank you

Had both those files. Renamed them. Now CWM installed fine

Any idea why I had so much trouble installing it?
20th April 2014, 12:02 PM   |  #32  
OP Member
Flag Starachowice
Thanks Meter: 43
 
75 posts
Join Date:Joined: Dec 2011
Donate to Me
More
"recovery-from-boot.p and install-recovery.sh"
Those files after phone restart automatically flash stock recovery.
13th May 2014, 09:47 PM   |  #33  
grieflar's Avatar
Senior Member
Thanks Meter: 6
 
102 posts
Join Date:Joined: Aug 2010
More
Problem: How to rename these files if I don't have root?
31st May 2014, 04:46 PM   |  #34  
kostoulhs's Avatar
Senior Member
Flag Kavala
Thanks Meter: 337
 
373 posts
Join Date:Joined: Jul 2013
More
there is no way
Quote:
Originally Posted by grieflar

Problem: How to rename these files if I don't have root?

actually there is no way without rooting your device, because these files are in system folder which is read-only without root
2nd June 2014, 06:23 PM   |  #35  
Arcanister99's Avatar
Senior Member
Flag Santa Cruz de Tenerife
Thanks Meter: 54
 
134 posts
Join Date:Joined: Oct 2013
More
Hey! I don't know if is a bug or if it can be solved, but backups/restores are too slow...
2nd June 2014, 06:25 PM   |  #36  
kostoulhs's Avatar
Senior Member
Flag Kavala
Thanks Meter: 337
 
373 posts
Join Date:Joined: Jul 2013
More
Bug
Quote:
Originally Posted by Arcanister99

Hey! I don't know if is a bug or if it can be solved, but backups/restores are too slow...

I think that backup and restore has a bug
11th June 2014, 08:51 AM   |  #37  
procz's Avatar
Junior Member
Flag Francorchamps
Thanks Meter: 3
 
19 posts
Join Date:Joined: Mar 2011
More
Working fine.... Big thanks !!!!! very good job....

Now just waiting for a custom rom ( like cm11 ?)
The Following User Says Thank You to procz For This Useful Post: [ View ]
17th June 2014, 04:46 PM   |  #38  
Member
Flag Oxford
Thanks Meter: 0
 
61 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Working !
At least ! working well !

Post Reply Subscribe to Thread

Tags
ace lte s7275r cwm recovery
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Miscellaneous Android Development by ThreadRank