Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

switching off while wiping dalvik cache.. phone not switiching on.. unbale to flash

OP cutmylifein2

17th June 2014, 08:12 PM   |  #1  
OP Senior Member
Flag kochi
Thanks Meter: 32
 
177 posts
Join Date:Joined: May 2012
More
i have flashed viper 4.0.6 and updated to 4.1.1 by flashing ota updates..
it suddenly restarted and stuck in a boot loop..
i tried opeing recovery (TWRP 2.7.1) but it didnt open. then i flashed philz recovery it opened but as soon i flash anyrom or i wipe dalvik cache it switches off. i tired twrp again and same prob.. the phone is swithcing off after wiping dalvik cache...

plzz help..
17th June 2014, 08:40 PM   |  #2  
paulh1978's Avatar
Senior Member
Flag st helens
Thanks Meter: 147
 
366 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by cutmylifein2

i have flashed viper 4.0.6 and updated to 4.1.1 by flashing ota updates..
it suddenly restarted and stuck in a boot loop..
i tried opeing recovery (TWRP 2.7.1) but it didnt open. then i flashed philz recovery it opened but as soon i flash anyrom or i wipe dalvik cache it switches off. i tired twrp again and same prob.. the phone is swithcing off after wiping dalvik cache...

plzz help..

Which recovery are you currently on
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes