FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

[Q] Help For Root 4.4.2 unlocked

89 posts
Thanks Meter: 10
 
By ayene, Member on 16th June 2014, 08:40 AM
Post Reply Subscribe to Thread Email Thread
Hi
I had Desire and Desire s and Xperia Sola and now after all XZR
I Update to 4.4.2 by flashtool and tft file.
then I unlocked bootloader !!
Now I want to root and install recovery
I search about 1.5 day and cant succeed
I use
DooMLoRD_Easy-Rooting-Toolkit_v17_perf-event-exploit
and
rootkitZ_20131112
But nothing happened. please Help me
after that install
ZR-lockeddualrecovery2.7.124-BETA.installer
it seemed in had installed on my phone and all thing finished. but I cant go to recovery. (May be I don't know how to go to recovery)
Last edited by ayene; 16th June 2014 at 08:43 AM.
 
 
16th June 2014, 09:36 AM |#3  
OP Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by ady3004

http://forum.xda-developers.com/show....php?t=2765062

He Said
If you coming from on 4.3 :
...
Install Recovery
...
and
If you have LB with 4.2/4.3 and Recovery or UB :
Go to Recovery
...

I am not 4.3 or 4.2 and I cant go to recovery
16th June 2014, 10:20 AM |#4  
Junior Member
Flag iasi
Thanks Meter: 5
 
More
You have to flash a 4.1.2 or a 4.2.2 firmware with Flashtool (you will find it on others XDA thread of the section. You have to do that because with locked bootloader (LB) on 4.3 you can't root and install any Recovery.
So, go on previous Android version, root it, install recovery, install my zip, and the 2 others zip, then flash the stripped ftf (firmware) on your phone.
for this method you dont need to unlock bootloader
The Following User Says Thank You to ady3004 For This Useful Post: [ View ]
17th June 2014, 11:25 AM |#6  
Junior Member
Flag Coimbatore
Thanks Meter: 22
 
More
Quote:
Originally Posted by John98Zakaria

http://forum.xda-developers.com/show....php?t=2427995
I tested it on kitkat

Bro,
Try this app. You need to install this app and run. Then you should download super su app.
Attached Files
File Type: apk tr.apk - [Click for QR Code] (103.1 KB, 7 views)
17th June 2014, 01:31 PM |#7  
OP Member
Thanks Meter: 10
 
More
Smile Solved
Quote:
Originally Posted by galen.lazar

Bro,
Try this app. You need to install this app and run. Then you should download super su app.

WOOOOW
this worked
thank u man
really thank u
17th June 2014, 10:31 PM |#8  
Senior Member
Flag Damiatta
Thanks Meter: 57
 
More
Actually You shouldnt re-Upload Towel Root show him to the official site
But TowelRoot is still the Root of the year
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes