Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,099 Members 46,772 Now Online
XDA Developers Android and Mobile Development Forum

I Screwed up... Help Please

Tip us?
 
iXNyNe
Old
#1  
iXNyNe's Avatar
Senior Member - OP
Thanks Meter 448
Posts: 1,087
Join Date: Dec 2010

 
DONATE TO ME
Default I Screwed up... Help Please

So... GeoHotz new root works just fine on the latest 4.4 OTA, but if you try to install TWRP you wont be able to boot.
yell at me all you want for "i should have known" but now im stuck at the secure fail kernel yellow triable screen asking me to return to verizon for assistance.

root or no root, can anyone tell me how to get back on track? (im hoping for a way to flash back to stock, but i really dont care, whatever gets me working).

in the end i'd like to get off stock and onto cyanogenmod, but that's a low priority compared to a working phone
Habitual Information Indian GiverPost Editor
[edit]Nevermind I take that back[/edit]
 
bobloblaw1
Old
(Last edited by bobloblaw1; 15th June 2014 at 10:02 PM.)
#2  
Senior Member
Thanks Meter 416
Posts: 1,215
Join Date: May 2010
4.4 Ota???

Did I miss something?

Assuming this is 4.3, have you looked at any of the recovery threads?? Start here:
http://forum.xda-developers.com/show....php?t=2639337

The boot loader hard brick thread linked in the op of the thread I posted is probably useful for you too.

Sent from my SCH-I535 using Tapatalk
 
jhoutz
Old
#3  
Member
Thanks Meter 16
Posts: 73
Join Date: Jul 2012
I think he has a galaxy s5...

Sent from my SCH-I535 using xda app-developers app
 
iXNyNe
Old
#4  
iXNyNe's Avatar
Senior Member - OP
Thanks Meter 448
Posts: 1,087
Join Date: Dec 2010

 
DONATE TO ME
Sorry, I have a galaxy s3 i535 and it is on 4.3 and I managed to get it to boot back up by plugging it into my computer and using jodin3 allowed me to reboot "normal". The phone seemed to for some reason be continuously stuck booting into recovery mode which didn't seem to work because I had tried to install twrp. I have now installed safestrap and everything seems fixed. I haven't tried to directly boot to recovery from a powered off state, but I was able to get booted into safestrap via the app triggering it.

Sent from my XT1060 using Tapatalk
Habitual Information Indian GiverPost Editor
[edit]Nevermind I take that back[/edit]
 
iXNyNe
Old
#5  
iXNyNe's Avatar
Senior Member - OP
Thanks Meter 448
Posts: 1,087
Join Date: Dec 2010

 
DONATE TO ME
P.s. I had seen the 4.3 threads but for some reason I thought this device was on 4.4. It's the wife's and I wasn't paying close enough attention.

Sent from my XT1060 using Tapatalk
Habitual Information Indian GiverPost Editor
[edit]Nevermind I take that back[/edit]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes