Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

I have a HTC One AT&T Version Unlocked. i am having some problem. help me please

OP Daluvgurushine

17th June 2014, 10:50 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
I have a HTC One AT&T Version Unlocked. My sense version is 5.0 and android version is 4.3. How to update it? I have also haviong issues on activating WiFi hotspot, every time i am enabling that, an error would occur and it says that contach att.com/mywireless or call 611 what to do.?/ I have searched on google and found that, they adviced me to change my at&t phone into google play editio using bootloader process. Is it safe to do?? and if not is there any other process to do. the main thing i am in india now. help me please help me???
17th June 2014, 01:01 PM   |  #2  
hafizimtiaz's Avatar
Senior Member
Flag Dhaka
Thanks Meter: 35
 
124 posts
Join Date:Joined: May 2011
I had similar problems with my HTC One at&t version. However, there's a separate section for at&t htc one related issues, you can see there. Also, you might take a look into the links on my signature.
17th June 2014, 01:58 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
hmm
I have done that also i have posted on htc one forum also bit i dint get any reply there. I want to update its sense to 6.0 and android to 4.4.2 and also wanna usse the wifi hotspot what to do?
17th June 2014, 03:05 PM   |  #4  
hafizimtiaz's Avatar
Senior Member
Flag Dhaka
Thanks Meter: 35
 
124 posts
Join Date:Joined: May 2011
You can convert to Developer Edition. You will get Sense 6.0 update ota immediately. You can also flash the at&t sense 6.0 ota via stock recovery. For both the cases you will need s-off. You can follow the tutorial on my signature.
Last edited by hafizimtiaz; 17th June 2014 at 03:10 PM.
18th June 2014, 12:58 AM   |  #5  
Recognized Contributor
Thanks Meter: 702
 
1,438 posts
Join Date:Joined: Jul 2013
Donate to Me
None of the stock roms have tethering unlocked without appropriate service plan,you will need to flash a developer build or international rom that have tethering unlocked.

Quote:
Originally Posted by Daluvgurushine

I have a HTC One AT&T Version Unlocked. My sense version is 5.0 and android version is 4.3. How to update it? I have also haviong issues on activating WiFi hotspot, every time i am enabling that, an error would occur and it says that contach att.com/mywireless or call 611 what to do.?/ I have searched on google and found that, they adviced me to change my at&t phone into google play editio using bootloader process. Is it safe to do?? and if not is there any other process to do. the main thing i am in india now. help me please help me???

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes