[Q] question regarding appradio unchained

6 posts
Thanks Meter: 0
By ric3p0wer, Junior Member on 18th June 2014, 03:02 AM
Post Reply Subscribe to Thread Email Thread
hello. i'm sorry this question may sound like a total noob question and i am not worthy, but humbly ask for some help.

i currently have a rooted Nexus 5 on stock 4.4.3 and appradio3...trying to get them to mirrorlink with each other via ARUnchained. Based on 3 months of trying to find the correct solution, i'm still not able to make ANY sort of connection between the two. I have the USB extension from the dongle and HDMI cable from the back of AppRadio3 connected to a slimport that I connect to my Nexus 5. I believe I've made the correct connections, but nothing happens on the head unit. It doesn't even try to make a connection....everything is still grayed out (the APP icon and Pandora)

Before, I've tried using the "Start Diagnostic" feature on ARLiberator to which all the marks were green. When I start connection, it immediately disconnects.

I'm starting to believe something is not correct on the hardware part, but I'd really appreciate ANY sort of guidance.
Last edited by ric3p0wer; 2nd July 2014 at 07:57 PM. Reason: Problem solved.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes