FORUMS

[Q] XT926 CWM Issue?

51 posts
Thanks Meter: 1
 
By Kin Kira, Member on 17th June 2014, 12:44 AM
Post Reply Subscribe to Thread Email Thread
I'm rooted and was running stock 4.4.2 with an unlocked bootloader. I flashed CWM 6.0.4.4 touch recovery and I can't even boot into recovery. It bootloops. Any ideas?

edit #1
Actually it just booted into fastboot and it gave the reason "Flash Failure" huh?

edit #2
Seem's the best bet is to steer away from CWM and use TWRP, Booted to fastboot, flashed twrp and than cyanogenmod and boom. I'm where I wanted to be. I'll try to help figure out what's up with CWM though if that would help anyone else that had this issue....
Last edited by Kin Kira; 17th June 2014 at 12:54 AM.
 
 
17th June 2014, 01:09 AM |#2  
bweN diorD's Avatar
Recognized Contributor
Thanks Meter: 1,755
 
More
there is nothing wrong with cwm. you used a version not compatible with your system version.
17th June 2014, 01:17 AM |#3  
killrhythm09's Avatar
Senior Member
Flag California
Thanks Meter: 95
 
More
Quote:
Originally Posted by bweN diorD

there is nothing wrong with cwm. you used a version not compatible with your system version.

This. 6.0.4.4 is not compatible with the KK OTA. If you want to use CWM you need to use the 6.0.4.9 one dhacker posted last week.
18th June 2014, 02:18 AM |#4  
Junior Member
Thanks Meter: 0
 
More
I'm new to rooting/unlocking. I used towelroot and Moto-pocalypse on an XT926 running KK. I know that I need to use CWM to backup my phone, but all the tutorials I found online seem outdated. I was wondering if someone could link me to a more recent tutorial or explain to me what I need to do. I would really appreciate it.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes