Open War for Open Android: Antitrust for Cyanogen?

Android and openness is something we talk about all the time, but the recent … more

What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more

New Cyanogen Partnerships Bring Privacy Concerns

New Privacy concerns have emerged regarding Cyanogen’s latest announcements, … more
Post Reply Subscribe to Thread Email Thread

Poor sound

14th June 2014, 08:29 AM |#1  
stoehner's Avatar
OP Senior Member
Flag Arlington
Thanks Meter: 44
 
323 posts
Join Date:Joined: Aug 2011
Donate to Me
People are having a hard time hearing me anybody else getting this problem I'm on the current ane6 firmware and modem

Sent from my SM-G900T using Tapatalk
 
 
14th June 2014, 09:13 AM |#2  
em0ney14's Avatar
Senior Member
Thanks Meter: 339
 
563 posts
Join Date:Joined: Apr 2014
No problem here, is it more than one person? Maybe an issue on their side.

If not, try reverting back to ANCH or even ANE5 and see.



Sent from my SM-G900T using Tapatalk
14th June 2014, 01:07 PM |#3  
ashraf sharif's Avatar
Senior Member
Flag nyc
Thanks Meter: 210
 
518 posts
Join Date:Joined: Dec 2011
More
it may be from wifi calling.
14th June 2014, 03:25 PM |#4  
stoehner's Avatar
OP Senior Member
Flag Arlington
Thanks Meter: 44
 
323 posts
Join Date:Joined: Aug 2011
Donate to Me
Wifi calling disabled. I found another post on this issue seems to be a common problem

Sent from my SM-G900T using Tapatalk
14th June 2014, 04:16 PM |#5  
fabiosantossillva's Avatar
Member
Flag San Francisco
Thanks Meter: 17
 
83 posts
Join Date:Joined: Jun 2010
More
My unit works flawlessly. The sound is Cristal clear to me and to the listeners, even when I'm using WiFi calling

Sent from my SM-G900T using Tapatalk
14th June 2014, 04:48 PM |#6  
aooga's Avatar
Senior Member
Flag California
Thanks Meter: 934
 
3,149 posts
Join Date:Joined: Feb 2011
More
Calls are great for me, especially using HD voice. Are you on the latest software?
18th June 2014, 02:43 AM |#7  
iwillkillyou's Avatar
Senior Member
Thanks Meter: 47
 
605 posts
Join Date:Joined: Aug 2010
More
If it's on speaker I have the problem. With headsets or phone itself it works well.

Sent from my SM-G900T using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes