Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Detect, Avoid IMSI-Catcher Attacks with Android IMSI-Catcher Detector

Privacy is always an important topic, as well as a delicate one to … more

Materialized LeanDroid Fights Your Poor Battery Life

Battery life has always been one of the biggest problems facing most Android devices. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Please Help - Galaxy S4 Loses LTE Connection All the TIme

OP llcooljayce

18th June 2014, 03:46 AM   |  #11  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Joku1981

Conect it to Kies 3 and attach the screenshot here.

Ok mine has been doing this for a long time. It happens ALMOST every time I send or receive a picture text. I just started using TextSecure witch uses data not SMS and it is still doing it. Turning off mobile network and turning it back on fixes it. ( turning on Flight Mode then tuning it off in a minute of two I found is a shortcut). Been though several updates and no change.

Hope this sheds some light on the issue and a possible fix. If not maybe it will help someone by using my workaround.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes