Should You Get Wear? Wearer’s Practical Observations

Wear is said to not offer enough for mass adoption, even though its been in … more

SlimRoms: Updates on the Horizon

SlimRoms’ website has been experiencing technical difficulties for the last month or so, but … more

Your Favorite Wireless Charger?

Wireless charging is becoming more and more common as many OEMs are now starting to include this feature … more

ASUS US Invites Developers at XDA to Special Event

ASUS has built a solid name over the years for their computer components, but in the … more
Post Reply Subscribe to Thread Email Thread

Please Help - Galaxy S4 Loses LTE Connection All the TIme

18th June 2014, 02:46 AM   |  #11  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Joku1981

Conect it to Kies 3 and attach the screenshot here.

Ok mine has been doing this for a long time. It happens ALMOST every time I send or receive a picture text. I just started using TextSecure witch uses data not SMS and it is still doing it. Turning off mobile network and turning it back on fixes it. ( turning on Flight Mode then tuning it off in a minute of two I found is a shortcut). Been though several updates and no change.

Hope this sheds some light on the issue and a possible fix. If not maybe it will help someone by using my workaround.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes