Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,541 Members 54,064 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Weird screen issue

Tip us?
 
nhead
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Sep 2013
Default [Q] Weird screen issue

I have the issue attached

when I upgrade from 2.3.x (I forget) to 4.0.4 the screen started to do that and the system slows down performance and after a while it restarts.

I installed again 4.0.4 with rsd lite but this problem keeps happening

and before that I tried the boot menu manager and the same problem occurred in the boot menu screen

anyone has idea how to fix it?

info->
system version: 67.21.125.MB865.ATT.en.US

sorry for my google translated english..
thanks
Attached Thumbnails
Click image for larger version

Name:	IMG_20140611_213352.jpg
Views:	62
Size:	252.6 KB
ID:	2793478  
 
crazymonkey05
Old
#2  
crazymonkey05's Avatar
Senior Member
Thanks Meter 205
Posts: 1,085
Join Date: Apr 2012
Location: stilwell, OK

 
DONATE TO ME
Looks like either your ribbon cable or your LCD is bad....don't panic a LCD for the atrix 2 is around $15 (USD) and a ribbon cable should be even cheaper.....after you buy them there should be a repair guide on YouTube to help you out

Sent from my ATT Samsung Galaxy SIII using TapaTalk
If i helped hit the thanks button.

Current Device: Samsung Galaxy SIII (SGH-I747)

ROM: Stock Touchwiz Rom

Kernel: Stock 3.0.31-2024954

Previous Devices: Motorola Droid 1, Pantech Crossover, Motorola Droid X, LG Revolution, Sony Ericsson Xperia Play (r800x)
 
nhead
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Sep 2013
Default Really?

do you think that is the ploblem?

The strange thing is that the problems have started right after the upgrade to 4.0.4.

thanks for the reply
 
crazymonkey05
Old
#4  
crazymonkey05's Avatar
Senior Member
Thanks Meter 205
Posts: 1,085
Join Date: Apr 2012
Location: stilwell, OK

 
DONATE TO ME
Yea well maybe the cable is loose.....but if the screen is doing this even in recovery then is most likely hardware

Sent from my ATT Samsung Galaxy SIII using TapaTalk
If i helped hit the thanks button.

Current Device: Samsung Galaxy SIII (SGH-I747)

ROM: Stock Touchwiz Rom

Kernel: Stock 3.0.31-2024954

Previous Devices: Motorola Droid 1, Pantech Crossover, Motorola Droid X, LG Revolution, Sony Ericsson Xperia Play (r800x)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes