Post Reply

ZTE Open and FFOS 2.1 problems

17th June 2014, 09:49 AM   |  #1  
OP Member
Thanks Meter: 1
 
51 posts
Join Date:Joined: Jun 2011
I have built and flashed version 2.1 for my ZTE Open. It's faster and has some nice features, but I have some problems:

- FM radio no longer works. It is not completely broken as it can scan for stations, but there is no sound.
- Sometimes home screen stops working: icons dissappear and you cannot launch anything until the phone is restarted. This is VERY annoying.
- I cannot sync my caldav calendar. Might be and HTTPS+selfsigned cert problem. With version 1.4 I was able to sync it by adding a permanent exception from the browser. This trick no longer works.

Anyone else using 2.1 version? What do you think? What problems did you find? Any workarounds?
18th June 2014, 07:25 AM   |  #2  
Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by doragasu

I have built and flashed version 2.1 for my ZTE Open. It's faster and has some nice features, but I have some problems:

- FM radio no longer works. It is not completely broken as it can scan for stations, but there is no sound.
- Sometimes home screen stops working: icons dissappear and you cannot launch anything until the phone is restarted. This is VERY annoying.
- I cannot sync my caldav calendar. Might be and HTTPS+selfsigned cert problem. With version 1.4 I was able to sync it by adding a permanent exception from the browser. This trick no longer works.

Anyone else using 2.1 version? What do you think? What problems did you find? Any workarounds?

sounds like a buggy beta... It isn't stable so I'd stick with 2.0.... In on 1.3 still so all is stable.

What's 2.0 like? I would like to try someday. .BTW I'm using ZTE open C fxos1.3
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Firefox OS General by ThreadRank