Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,685 Members 40,493 Now Online
XDA Developers Android and Mobile Development Forum

[Q] omega v29 note 2 - does not start

Tip us?
 
nuitarian
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jun 2014
Question [Q] omega v29 note 2 - does not start

hi, sorry if this problem solved but i couldnt find any answer around. i just flashed new omega v29 on my 7100 model note 2. after flashing finished, i stuck on the omega guys walking screen (more than 10 min, tried couple times). i even wipe all data but it still does not work.

any idea what kind of a mistake i might have done? (zip file is in my extsd card)
 
nuitarian
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jun 2014
i really need help about this. i tried to flash v29 on both v26 and stock 4.3 , all cases give me a frozen bootscreen.

-did wipe out all data
-did wipe delvik cache

nothing works, i cant flash v29 as easy as it is told in guidlines...
 
Prankey
Old
(Last edited by Prankey; 19th June 2014 at 08:40 PM.)
#3  
Senior Member
Thanks Meter 24
Posts: 374
Join Date: Jun 2008
I have the same issue. Coming from the last release of 4.3 (v25). Stuck at the Boot animation forever! Stock kernel as per the ROM. Was on Devil kernel earlier. Will try flashing TWRP and ROM again to see if that fix the issue.

UPDATE: installing full wipe v27 and v29 full wipe after v27 boots once fixes the issue. It seems a full wipe version of v29 over v25 (Android 4.3) is NOT functional as I have tried essentially all possible logical moves before arriving at this conclusion.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes