Default [HELP]Urgent, Bootloop, Can't flash any rom, restore or TWPR recovery.

Hallo, guys, help needed.
i have a DE Moto G, after unlocking bootloader Moto stuck on a bootloop. I've tried to flash custom recovery(all of them), but works only PhilZ(every others just loaded,and after a second started to load again and again, i can access anywhere, recovery loop). I have tried to return to stock rom - doesn't work, lock bootloader - failure, flash via fastboot any other rom - nope. Via recovery (adb sideload, adb push) - tried to flash cm or restore any other backup - nope, after installing phone reboots to recovery. I need your help! All drivers and etc are fine.

(bootloader) version: 0.5
(bootloader) version-bootloader: 4105
(bootloader) product: falcon
(bootloader) secure: yes
(bootloader) hwrev: 0x83C0
(bootloader) radio: 0x1
(bootloader) emmc: 8GB Sandisk REV=06 PRV=07 TYPE=17
(bootloader) ram: 1024MB Samsung S4 SDRAM DIE=4Gb
(bootloader) cpu: MSM8226 CS
(bootloader) serialno: TA92904DWO
(bootloader) cid: 0x0007
(bootloader) uid: EBB062020F000000000000000000
(bootloader) unlocked: yes
(bootloader) iswarrantyvoid: yes
(bootloader) mot_sst: 3
(bootloader) max-download-size: 536870912
(bootloader) reason: Volume down key pressed
(bootloader) imei: 359276056394136
(bootloader) meid:
(bootloader) date: 01-24-2014
(bootloader) sku: XT1032
(bootloader) iccid:
(bootloader) cust_md5:
(bootloader) max-sparse-size: 268435456
(bootloader) current-time: "Thu Jan 1 0: 7:49 UTC 1970"
(bootloader)[0]: motorola/falcon_gpe/falcon_umts:4.
(bootloader)[1]: 4.2/KOT49H.M004/5:user/release-key
(bootloader)[2]: s
(bootloader)[0]: Blur_Version.176.44.1.falcon_umts
(bootloader)[1]: .Retail.en.DE
(bootloader)[0]: AU_LINUX_ANDROID_JB_3.
(bootloader)[1]: 0.166.006
(bootloader) version-baseband:
(bootloader) kernel.version[0]: Linux version 3.4.0-g0c11b77 (hdsplat@ca
(bootloader) kernel.version[1]: 101lnxdroid70) (gcc version 4.7 (GCC) )
(bootloader) kernel.version[2]: #1 SMP PREEMPT Sat Dec 28 10:26:49 PST 2
(bootloader) kernel.version[3]: 013
(bootloader) sdi.git: git=MBM-NG-V41.05-0-gac19e15
(bootloader) sbl1.git: git=MBM-NG-V41.05-0-g6863770
(bootloader) rpm.git: git=MBM-NG-V41.05-0-g4018bbe
(bootloader) tz.git: git=MBM-NG-V41.05-0-g11658be
(bootloader) aboot.git: git=MBM-NG-V41.05-0-gf4ab363
(bootloader) partition-type: raw
(bootloader) partition-size:
(bootloader) qe: qe 1/1
all: listed above
finished. total time: 0.062s