How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] wifi and hardware buttons problems

OP simone1314

4th June 2014, 09:51 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
So last Friday I bought the note pro (wifi only). Overall I'm pretty happy with it, but I've got a few annoying problems.
My first problem is that the wifi connection keeps falling, even when the signal is strong. I know that the problem is the tablet and not the router, because my cell phone (huawei honor 2) doesn't have any problem connecting to the wifi.
My second problem is that sometimes the hardware buttons stop working. Whenever this happens, the two software buttons only react to the s pen, they don't react to my finger anymore. After a while, this problem passes, but it keeps returning...
And finally, my third problem is that sometimes the screen turns off without a reason. Screen time out is set to one minute and smart stay is turned off.
So my tablet is the p900, bought new last Friday, the software is official and up to date and the device is unrooted. I tried a factory reset to solve these problems, but it didn't help... I really don't know what to do now Can you please help me?
5th June 2014, 02:42 AM   |  #2  
Senior Member
Flag Honolulu, Hawaii
Thanks Meter: 201
 
869 posts
Join Date:Joined: Feb 2011
Problems 2 and 3 are most likely case relared. Chances are you're using a case that has a cover that flips and this cover may have magnets to assist in keeping it closed as well as turning on/off the screen. There's no way to reduce sensitivity to the magnets so far. Only thing that can be done is experiment with how you use the case. As for wifi problems there aren't too many options. I would experiment with channels first and then test with other hot spots before moving onto a factory reset.
6th June 2014, 07:32 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
Thank you! Well, I am using a case like that, so I'm hoping that's the problem. As for the wifi, how do I change the channels? I'm sorry, I'm a total noob
6th June 2014, 09:29 PM   |  #4  
Senior Member
Flag Honolulu, Hawaii
Thanks Meter: 201
 
869 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by simone1314

Thank you! Well, I am using a case like that, so I'm hoping that's the problem. As for the wifi, how do I change the channels? I'm sorry, I'm a total noob

What you could do as a first shot is install wifi analyzer on the tablet and look to see how many other wireless networks are around. This would help you decide what channels to try on your router to see if you can improve things. You'd then log into the administration page of your router (from your PC) and make adjustments to the wifi network there.

If that doesn't help . . I'm not sure . . I've read in the past that some devices have issues with certain routers, not this tablet in particular but perhaps its an issue for your combination. I think I'd move to checking your tablet's performance on someone else's network and see how stable it is. If it's stable elsewhere then perhaps it's time for a new wireless router.
11th June 2014, 04:17 AM   |  #5  
Senior Member
Thanks Meter: 32
 
195 posts
Join Date:Joined: Mar 2011
I have experienced the wifi issue once or twice. Turning wifi off and back on fixes it quickly. There may be some issue between the note pro and my router, but I am more inclined to say is a bug with the note pro. I have approx 12-15 devices on my network all the time and never experience this same issue on any of them, my router is the Asus ac66r (best buy version of the ac66u).

Either way it doesn't bother me much, but I would find your other issues little more annoying.
Last edited by tjb433; 25th June 2014 at 05:55 AM.
18th June 2014, 01:00 PM   |  #6  
Junior Member
Thanks Meter: 2
 
11 posts
Join Date:Joined: May 2008
Quote:
Originally Posted by tjb433

I have experienced the wife issue once or twice. Turning wifi off and back on fixes it quickly. There may be some issue between the note pro and my router, but I am more inclined to say is a bug with the note pro. I have approx 12-15 devices on my network all the time and never experience this same issue on any of them, my router is the Asus ac66r (best buy version of the ac66u).

Either way it doesn't bother me much, but I would find your other issues little more annoying.

I have also experienced Wi-Fi issues with my 12.2 note. I turn Wi-Fi off and then on as well, I have the Asus 66U/Apple Extreme and experience issues with both Wi-Fi systems. I believe this issue is relative to the Note Pro as well.

Peace and blessings,

Azeke
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes