Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

2 separate issues Mail and TWRP

OP TH3 ST1G

16th June 2014, 04:46 PM   |  #1  
TH3 ST1G's Avatar
OP Senior Member
Flag Manassas, VA
Thanks Meter: 28
 
170 posts
Join Date:Joined: May 2013
Donate to Me
More
1st issue is with TWRP. When I was in the process of flashing twrp everything worked fine but, the battery was pretty weak so I powered the phone all the way down and plugged it into the charger. When the screen popped up with the battery charge, twrp splash screen was displaying behind the battery without telling the phone to boot into recovery.
The disclaimer from twrp is also displaying on manual reboots. (will post pictures when I get home)

2nd unrelated is with the HTC mail app. I 2 Gmail accounts linked (hate Gmail app), one Microsoft Exchange and 1 yahoo account. The Gmail accounts work fine and so does the Microsoft account. The yahoo account is showing me my junk/spam folder instead of the inbox. I've seen other problems similar after Google search but, they were with Microsoft and they were ALSO getting notified of spam box as well as inbox new mail. For me, my inbox items aren't displayed at all.

I'm running Cleanrom 1.1...

Any ideas? Thanks in advance.
16th June 2014, 05:48 PM   |  #2  
sfobrien's Avatar
Senior Member
Flag Indiana
Thanks Meter: 341
 
1,054 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by TH3 ST1G

1st issue is with TWRP. When I was in the process of flashing twrp everything worked fine but, the battery was pretty weak so I powered the phone all the way down and plugged it into the charger. When the screen popped up with the battery charge, twrp splash screen was displaying behind the battery without telling the phone to boot into recovery.
The disclaimer from twrp is also displaying on manual reboots. (will post pictures when I get home)

2nd unrelated is with the HTC mail app. I 2 Gmail accounts linked (hate Gmail app), one Microsoft Exchange and 1 yahoo account. The Gmail accounts work fine and so does the Microsoft account. The yahoo account is showing me my junk/spam folder instead of the inbox. I've seen other problems similar after Google search but, they were with Microsoft and they were ALSO getting notified of spam box as well as inbox new mail. For me, my inbox items aren't displayed at all.

I'm running Cleanrom 1.1...

Any ideas? Thanks in advance.

The TWRP splash screen dispaying when charging the unit when powered down is a possible TWRP bug don't worry about it. As far as your mail goes I don't use anything but Gmail can't help you there, sorry.
The Following User Says Thank You to sfobrien For This Useful Post: [ View ]
16th June 2014, 05:57 PM   |  #3  
TH3 ST1G's Avatar
OP Senior Member
Flag Manassas, VA
Thanks Meter: 28
 
170 posts
Join Date:Joined: May 2013
Donate to Me
More
Quote:
Originally Posted by sfobrien

The TWRP splash screen dispaying when charging the unit when powered down is a possible TWRP bug don't worry about it. As far as your mail goes I don't use anything but Gmail can't help you there, sorry.

Yeah, that was the only issue with twrp, was able to flash with no problems so, for now just cosmetic.

This mail app thing is more bothersome.

Let me ask u this about Gmail app... Did they give us the option to turn off "threaded view"? That was my biggest problem with it.
16th June 2014, 06:06 PM   |  #4  
sfobrien's Avatar
Senior Member
Flag Indiana
Thanks Meter: 341
 
1,054 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by TH3 ST1G

Yeah, that was the only issue with twrp, was able to flash with no problems so, for now just cosmetic.

This mail app thing is more bothersome.

Let me ask u this about Gmail app... Did they give us the option to turn off "threaded view"? That was my biggest problem with it.

If you are referring to the conversation list I don't think so.
The Following User Says Thank You to sfobrien For This Useful Post: [ View ]
16th June 2014, 06:34 PM   |  #5  
Member
Thanks Meter: 6
 
59 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by TH3 ST1G

1st issue is with TWRP. When I was in the process of flashing twrp everything worked fine but, the battery was pretty weak so I powered the phone all the way down and plugged it into the charger. When the screen popped up with the battery charge, twrp splash screen was displaying behind the battery without telling the phone to boot into recovery.
The disclaimer from twrp is also displaying on manual reboots. (will post pictures when I get home)

2nd unrelated is with the HTC mail app. I 2 Gmail accounts linked (hate Gmail app), one Microsoft Exchange and 1 yahoo account. The Gmail accounts work fine and so does the Microsoft account. The yahoo account is showing me my junk/spam folder instead of the inbox. I've seen other problems similar after Google search but, they were with Microsoft and they were ALSO getting notified of spam box as well as inbox new mail. For me, my inbox items aren't displayed at all.

I'm running Cleanrom 1.1...

Any ideas? Thanks in advance.

I had the same problem with mine, yahoo has their own mail app on the play store. It filters all the junk out like yahoo mail should.
The Following User Says Thank You to gonzo237 For This Useful Post: [ View ]
18th June 2014, 01:08 PM   |  #6  
TH3 ST1G's Avatar
OP Senior Member
Flag Manassas, VA
Thanks Meter: 28
 
170 posts
Join Date:Joined: May 2013
Donate to Me
More
Just in case the issue with the mail app is had by another, I found a solution here http://m.digitaltrends.com/mobile/ht...oblems/#!0rUpI.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes