Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,914 Members 50,876 Now Online
XDA Developers Android and Mobile Development Forum

Guide me please :D (Custom rom confusion?)

Tip us?
 
CorePrideX8
Old
#1  
CorePrideX8's Avatar
Senior Member - OP
Thanks Meter 28
Posts: 117
Join Date: Oct 2011
Location: London

 
DONATE TO ME
Thumbs up Guide me please :D (Custom rom confusion?)

Hi XDA society and devs.

So I've moved to an S4 and I've already rooted it.
Sadly, KNOX figured it out so I'm at 0x1, however, this isn't an issue, I believe KNOX is only important for warranty purposes?

But anyway, I have rooted and installed custom recovery but what I want to ask is how will I go about installing this specific rom on my I9505?
http://forum.xda-developers.com/show....php?t=2283194

I'm really confused as to what I'm supposed to do, my BUILD number ends in FNB8 and this rom requires NGE8, so is it safe for me to install it without that number?
Do I need to do anything extra to install this rom or can I just move it directly to my storage and install it?
On WanamLites website, it says that the modem and the bootloader for NGE8 is optional?

So does that mean, I don't need to do any ODIN flashes before and after installing this rom?

MY main question is, I have a I9505, rooted and TWRP, can I install this rom straight away?

I appreciate any help, I'm fairly new to this phone and I have done a bit of research but I'm still a little confused.

Thanks to anyone that can provide me with an explanation and perhaps a brief guide. <3

Long Live, XDA.
 
Lennyz1988
Old
#2  
Senior Member
Thanks Meter 181
Posts: 1,519
Join Date: May 2009
Location: Netherlands
It does not matter what version you have on your phone (eg FNB8/NGE8), so you can ignore that completely.

The bootloader and modem are for people that still have the old bootloader installed. You don't have that because you have KNOX. So you can also ignore that part.

Just flash away.The instructions are in the first post of that thread.
Current:

Samsung Galaxy S 4 I9505 | WanamLite v2.6

Retired:

Samsung Galaxy S II I9100 : AOKP 4.2.1
HTC Touch Pro2 | ROM: Valkyrie 6.5.23115TR2.5
HTC HD2 | DarkStone1337 [FroyoStone Sense - V3.2]
HTC Desire : Oxygen v2.1.3
The Following User Says Thank You to Lennyz1988 For This Useful Post: [ Click to Expand ]
 
CorePrideX8
Old
#3  
CorePrideX8's Avatar
Senior Member - OP
Thanks Meter 28
Posts: 117
Join Date: Oct 2011
Location: London

 
DONATE TO ME
Quote:
Originally Posted by Lennyz1988 View Post
It does not matter what version you have on your phone (eg FNB8/NGE8), so you can ignore that completely.

The bootloader and modem are for people that still have the old bootloader installed. You don't have that because you have KNOX. So you can also ignore that part.

Just flash away.The instructions are in the first post of that thread.
Alright! Thank you for your speedy reply!
 
Lennyz1988
Old
#4  
Senior Member
Thanks Meter 181
Posts: 1,519
Join Date: May 2009
Location: Netherlands
Quote:
Originally Posted by CorePrideX8 View Post
Alright! Thank you for your speedy reply!
Your welcome.

I read that Wanam just updated the rom, but some people claim that it still has some bugs. Use the 2.6 version instead of the 2.7 untill everything is sorted out.
Current:

Samsung Galaxy S 4 I9505 | WanamLite v2.6

Retired:

Samsung Galaxy S II I9100 : AOKP 4.2.1
HTC Touch Pro2 | ROM: Valkyrie 6.5.23115TR2.5
HTC HD2 | DarkStone1337 [FroyoStone Sense - V3.2]
HTC Desire : Oxygen v2.1.3
The Following User Says Thank You to Lennyz1988 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes