Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Phone won't charge

OP Gil Smash

18th June 2014, 06:40 AM   |  #1  
Gil Smash's Avatar
OP Senior Member
Thanks Meter: 43
 
181 posts
Join Date:Joined: Jan 2011
All of a sudden, as in since Monday, my phone has stopped charging. Multiple cables and chargers still result in the same problem which is the phone things it's charging, status says "charging (ac)" but nothing is actually happening. The battery slowly goes down but the weirdest part is at 0% it will stay alive with the charger in but still not actually increase.... Any ideas?

Sent from my SM-N900V using Tapatalk
18th June 2014, 03:54 PM   |  #2  
Senior Member
Flag Colton, NY
Thanks Meter: 1,027
 
3,349 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by Gil Smash

All of a sudden, as in since Monday, my phone has stopped charging. Multiple cables and chargers still result in the same problem which is the phone things it's charging, status says "charging (ac)" but nothing is actually happening. The battery slowly goes down but the weirdest part is at 0% it will stay alive with the charger in but still not actually increase.... Any ideas?

Sent from my SM-N900V using Tapatalk

Have you booted into recovery and clear dalvik and cache? Have you tried a factory reset?
18th June 2014, 05:34 PM   |  #3  
Gil Smash's Avatar
OP Senior Member
Thanks Meter: 43
 
181 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by airmaxx23

Have you booted into recovery and clear dalvik and cache? Have you tried a factory reset?

Tried reinstalling the rom I'm running, Eclipse, and tried charging in safe strap and neither work

Sent from my SM-N900V using Tapatalk
18th June 2014, 05:35 PM   |  #4  
Senior Member
Flag Colton, NY
Thanks Meter: 1,027
 
3,349 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by Gil Smash

Tried reinstalling the rom I'm running, Eclipse, and tried charging in safe strap and neither work

Sent from my SM-N900V using Tapatalk

I'd try finding a different battery and see if it charges that one. Stop at a local store and they will let you try one from a demo unit.
18th June 2014, 05:37 PM   |  #5  
Gil Smash's Avatar
OP Senior Member
Thanks Meter: 43
 
181 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by airmaxx23

I'd try finding a different battery and see if it charges that one. Stop at a local store and they will let you try one from a demo unit.

I've actually got two and neither work. They charge in my standalone battery charger but not in the phone. I may try a different rom but that seems weird that I'd be the only one with the problem....

Sent from my SM-N900V using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes