FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] MHL - HDMI TV out don't work

17th June 2014, 07:21 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hello guys, i have a problem with my mhl hdmi cable.. can't get it to work anymore..
at the start it works fine, no problems at all.. what could the problem be???

can't post links, i'm new to this forum but you can search on Amazon.

CSL - 2m MHL Adapterkabel für Samsung S2, HTC One, Sony Xperia, LG | MicroUSB zu HDMI | 5 polig | Mobile High Definition / Full HD | Bild und Tonübertragung

My phone: Samsung Galaxy S4 GT-i9505
Current Rom: [AOSP] Official 4.4.3 - S4 Google Edition - Stable-R1 from jamal2367.
Android-Version: 4.4.3
Baseband-Version: I9505XXUGNE5
Kernel-Version: 3.4.92--KT-SGS4-KK4.4-TWGE-INTL-06.09.2014-- ktoonsez #1 Mon Jun 9 21:17:08 MST 2014
Build-Nummer: KTU84L.S003.140503
 
 
18th June 2014, 03:01 PM |#2  
Senior Member
Flag Amsterdam
Thanks Meter: 419
 
More
It has 2 reasons:

1. You are on an aosp rom. I don't think it will work there.
1. If you have rooted your device and are on a stock TW rom, then you need to flash these files: http://forum.xda-developers.com/show...4&postcount=46
18th June 2014, 04:56 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Lennyz1988

It has 2 reasons:

1. You are on an aosp rom. I don't think it will work there.
1. If you have rooted your device and are on a stock TW rom, then you need to flash these files: http://forum.xda-developers.com/show...4&postcount=46

first of all, thx for reply.

Yes i'm on a aosp rom, but jamal2367 said in his thread that TV-OUT (MHL) is working.. how is this possible?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes