Post Reply

SafeStrap Won't Reboot

OP earhog

17th June 2014, 05:15 PM   |  #1  
OP Senior Member
Thanks Meter: 16
 
198 posts
Join Date:Joined: Mar 2010
I rooted, installed safe strap and everything fine. Only issue I am having is that when i try to reboot it wont, just sits there at the power off animation. Happens with every rom, is this a known issue?
17th June 2014, 05:45 PM   |  #2  
jerrycoffman45's Avatar
Senior Member
Flag ashland ky
Thanks Meter: 676
 
2,086 posts
Join Date:Joined: Sep 2011
More
It takes a couple of minutes to reboot on mine

Sent from my SM-N900A using Tapatalk
17th June 2014, 06:46 PM   |  #3  
colbur87's Avatar
Senior Member
Oklahoma City
Thanks Meter: 90
 
232 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by earhog

I rooted, installed safe strap and everything fine. Only issue I am having is that when i try to reboot it wont, just sits there at the power off animation. Happens with every rom, is this a known issue?

Thats odd, i dont have that issue. Does it hang when rebooting from SafeStrap, or from the rom. If SafeStrap, are you doing a system reboot?
17th June 2014, 06:48 PM   |  #4  
OP Senior Member
Thanks Meter: 16
 
198 posts
Join Date:Joined: Mar 2010
From within the roms, I've tried several roms too. From within safestrap it is fine.
18th June 2014, 05:47 PM   |  #5  
Junior Member
Thanks Meter: 11
 
16 posts
Join Date:Joined: Feb 2014
I have problems too
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes