How to Root Android Wear 5.0.1 Lollipop Devices – XDA TV

The Lollipop update for Android Wear devices has hit the market and people are … more

Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Strange white lines

OP Il Gerry

2nd June 2014, 05:09 PM   |  #1  
Il Gerry's Avatar
OP Member
Thanks Meter: 8
 
68 posts
Join Date:Joined: May 2013
More
Hello from a couple of days I am aware that appear on the screen
strange white lines as in the photo.
This happens to someone else?
It is a problem to support (since I bought it in February of this year),
or is a feature of Tegra 3?
Thank you.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-02-11-01-28.jpg
Views:	64
Size:	24.7 KB
ID:	2776708  
2nd June 2014, 06:22 PM   |  #2  
noahvt's Avatar
Senior Member
Flag Antwerpen
Thanks Meter: 385
 
1,207 posts
Join Date:Joined: Jan 2013
More
Maybe your screen is damaged but whe can't see that on a screenshot

Sent from my C5303 using XDA Free mobile app
The Following User Says Thank You to noahvt For This Useful Post: [ View ]
2nd June 2014, 09:14 PM   |  #3  
mr.fast's Avatar
Senior Member
Flag Dalton-in-Furness
Thanks Meter: 35
 
198 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by Il Gerry

Hello from a couple of days I am aware that appear on the screen
strange white lines as in the photo.
This happens to someone else?
It is a problem to support (since I bought it in February of this year),
or is a feature of Tegra 3?
Thank you.

There is no issue. It was a noticeable change from stock 4.2 onwards. Revert back to stock 4.1 and you will not see the problem.
The Following User Says Thank You to mr.fast For This Useful Post: [ View ]
3rd June 2014, 05:00 PM   |  #4  
Il Gerry's Avatar
OP Member
Thanks Meter: 8
 
68 posts
Join Date:Joined: May 2013
More
replies
Quote:
Originally Posted by noahvt

Maybe your screen is damaged but whe can't see that on a screenshot

Sent from my C5303 using XDA Free mobile app

Thanks for the reply noahvt but I hope not ... I bought it 4 months ago .. It would be a disappointment from Asus!
The Only way is to see it catch it when it appears...seeing I do not know how to use Logcat if you tell me how I could try to get some data in more '.. a full screenshot would be appreciated
...It should replace it or not?

Quote:
Originally Posted by mr.fast

There is no issue. It was a noticeable change from stock 4.2 onwards. Revert back to stock 4.1 and you will not see the problem.

Thanks also to mr.fast for the "fast" response ..
It would be one of the cases where an update worsens the device .. pultroppo already seen!
I also noticed that these "white lines" come out especially when they are in energy saver mode in the menu to the "disappearance" of the Home .. but then it is the fault of Tegra evil that manages the battery or only 4.2 Jelly Bean hurt??
3rd June 2014, 10:19 PM   |  #5  
mr.fast's Avatar
Senior Member
Flag Dalton-in-Furness
Thanks Meter: 35
 
198 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by Il Gerry

Thanks for the reply noahvt but I hope not ... I bought it 4 months ago .. It would be a disappointment from Asus!
The Only way is to see it catch it when it appears...seeing I do not know how to use Logcat if you tell me how I could try to get some data in more '.. a full screenshot would be appreciated
...It should replace it or not?



Thanks also to mr.fast for the "fast" response ..
It would be one of the cases where an update worsens the device .. pultroppo already seen!
I also noticed that these "white lines" come out especially when they are in energy saver mode in the menu to the "disappearance" of the Home .. but then it is the fault of Tegra evil that manages the battery or only 4.2 Jelly Bean hurt??

You're welcome.

It's a mixture of banding (due to changes in Android 4.2), a 'poor' quality display and the NVidia drivers/smart backlight adjuster.
4th June 2014, 01:32 PM   |  #6  
Il Gerry's Avatar
OP Member
Thanks Meter: 8
 
68 posts
Join Date:Joined: May 2013
More
replies - Strange white lines
Quote:
Originally Posted by mr.fast

You're welcome.

It's a mixture of banding (due to changes in Android 4.2), a 'poor' quality display and the NVidia drivers/smart backlight adjuster.

Uff. .. that do not cost 2 Euros!
They could also improve these deficiencies.
I really like the 4.2 and now I really do not goes to redo it all over again to go back to 4.1 (root-TWRP) .. if it worsens to the max I do "fly" in assistance .. anyway thanks for the help.
Hello
Last edited by Il Gerry; 9th June 2014 at 06:58 PM.
16th June 2014, 07:26 AM   |  #7  
zaki0saad's Avatar
Senior Member
Flag Sydney
Thanks Meter: 17
 
122 posts
Join Date:Joined: Dec 2011
More
Download Xposed installer. Activate and reboot, then download the GravityBox [JB] module.

Enable 'GravityBox > Display Tweaks > Dithered Holo Background' -- and then reboot again. This will remove all those issues you have seen with the white banding
18th June 2014, 06:50 PM   |  #8  
Il Gerry's Avatar
OP Member
Thanks Meter: 8
 
68 posts
Join Date:Joined: May 2013
More
question of Xposed
Quote:
Originally Posted by zaki0saad

Download Xposed installer. Activate and reboot, then download the GravityBox [JB] module.

Enable 'GravityBox > Display Tweaks > Dithered Holo Background' -- and then reboot again. This will remove all those issues you have seen with the white banding

Hello just so little to make them disappear?
I have the Crombi X 5.4 and I think (but am not sure of this) that Xposed is already installed?
I would be very tempted to try this because I regret a little bit back to 4.1!
Thank you for your help.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes