Post Reply

My SW2 occasionally resets and unpairs itself.

OP tangcla

16th June 2014, 07:45 AM   |  #1  
tangcla's Avatar
OP Senior Member
Flag Melbourne, Australia
Thanks Meter: 235
 
1,758 posts
Join Date:Joined: Sep 2008
More
Just wondering if anyone else has a similar issue - every so often it will just decide to reset, and get into the unpaired mode. On the phone I have to un-pair, and re-pair the device.
16th June 2014, 08:30 AM   |  #2  
thearif's Avatar
Senior Member
Thanks Meter: 132
 
451 posts
Join Date:Joined: Feb 2008
It happened to me only once. I think it is a memory issue. If it gets more than it can handle, it resets itself but this is just a wild guess.

Sent from my HTC One SV using Tapatalk
16th June 2014, 01:48 PM   |  #3  
Junior Member
Thanks Meter: 3
 
19 posts
Join Date:Joined: Jan 2011
Happens to me every so often too! Very annoying.

Sent from my Nexus 7 using Tapatalk
16th June 2014, 02:01 PM   |  #4  
Junior Member
Thanks Meter: 4
 
19 posts
Join Date:Joined: Aug 2012
I am observing this too, not very often though. I do lose BT connectivity sometimes, however, which is fixed by switching BT off and on again in the watch settings.
16th June 2014, 02:45 PM   |  #5  
marcusorwen's Avatar
Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Oct 2010
Happend to be me once too but was not such a big deal had to restart it and then wait untill the apps got back to the watch.
But might be that the watch runs out of RAM as thearif suggested.
17th June 2014, 01:41 AM   |  #6  
tangcla's Avatar
OP Senior Member
Flag Melbourne, Australia
Thanks Meter: 235
 
1,758 posts
Join Date:Joined: Sep 2008
More
So what would be the best way of resolving this - have less apps installed on the watch?
17th June 2014, 09:33 PM   |  #7  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by tangcla

So what would be the best way of resolving this - have less apps installed on the watch?

I have a hunch that this may happen when the watch has been out of Bluetooth range of the phone too many times. I have had this happen unpairing happen on several occasions, usually when I have gone up- and downstairs a few times without my phone, or if I leave my phone in my office at work and go to pick up print-outs....
Last edited by mnemonic22; 18th June 2014 at 08:14 PM.
18th June 2014, 04:46 PM   |  #8  
Senior Member
Thanks Meter: 55
 
288 posts
Join Date:Joined: Jan 2013
For me this happens even when the watch lays next to the phone. It doing it few times daily. Goes off and then back on. It doesnt loose pairing or connectivity, well... only few times i have had to reboot the watch to get it ON (or turned off the Bt from the phone).

Sent from my phone - Note 10.1 (N8000)
18th June 2014, 08:08 PM   |  #9  
Senior Member
Flag Nancy, Lorraine
Thanks Meter: 93
 
490 posts
Join Date:Joined: Mar 2011
I have this problem few times also. It happen often when I change or modify watchface on Sony app editor.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes