Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] heptic feedback stops working

OP Beyondcr

16th June 2014, 02:12 AM   |  #1  
OP Member
Flag York
Thanks Meter: 8
 
51 posts
Join Date:Joined: Sep 2011
Donate to Me
More
So I just came over to the one m8 after 3 days of use I have noticed the hepatic feed back fails to work once and awhile. A quick tap to the back of the phone makes it work again, I was wondering if anyone else has this problem. I am thinking about returning the phone but I really don't want to receive a refurbished phone seeing how I just paid full price from tmobile a few days ago. Just looking for some opinions thanks!
18th June 2014, 08:15 PM   |  #2  
Account currently disabled
Thanks Meter: 33
 
85 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Beyondcr

So I just came over to the one m8 after 3 days of use I have noticed the hepatic feed back fails to work once and awhile. A quick tap to the back of the phone makes it work again, I was wondering if anyone else has this problem. I am thinking about returning the phone but I really don't want to receive a refurbished phone seeing how I just paid full price from tmobile a few days ago. Just looking for some opinions thanks!

Try going into a corporate store and having it replaced with a new model. Bring the box, and everything that came with it. AT&T has done this for me, so maybe TMo will also, you paid full price and it's only a few days old.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes