Post Reply

[Q] help me please !!!

OP omar youssef

17th June 2014, 12:46 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Jun 2014
please read carefully ..
I have note 2 gt-n7100 when I bought it it was running android 4.1.2 after a few weeks I updated it to 4.3 but I noticed that the download mode screen changed and additional details appeared like knox an warranty void which wasn't apear before but the strange thing is that the old download mode start to appear again when I use kies but it is use less and not download any thing seems like I have 2 download modes but I can't maje any of them default or delete the other altough when I press home and power and volume down the new one always appear.. I rooted my devise using odin and there was no problem then the new update of kitkat 4.4.2 comes to france I couldn't wait then i downloaded it flashing it using odin again and rooted it with no problrm via odin and philz touch .. a few weeks i tried to connect it to odin to downgrade it to 4.3 again but it didn't appear in odin ! i thought that it could be somthing in the new software like they have stoped flash player of working so i thought that they possible avoid using odin or someting like that .. i tried using mobile odin buy chain fire and i flashed 4.3 again but the root permission was lost .. i tried again to connect it with odin but nothing changed at all i tried every possible way to use odin again installing the new drivers required and the latest version of odin and using another pc and cables altough all of them was working with no problem after 4.3 version .. tried every possible one clike root app like framaroot and etc .. tried the adb mode via my pc and it said kernel is patched I updated it to 4.4.2 again via the built in software update and nothing changed .. any way to solve that re root my mobile again !!! .. it seems like a hopeless case :'( help me please and for any additional details I will reply immediately .. thx in advance and sorry for my bad english
Attached Thumbnails
Click image for larger version

Name:	2014-06-17-14-44-09.png
Views:	38
Size:	201.4 KB
ID:	2803259  
Last edited by omar youssef; 17th June 2014 at 01:55 PM.
17th June 2014, 02:56 PM   |  #2  
Senior Member
Thanks Meter: 22
 
100 posts
Join Date:Joined: Dec 2013
You can try towelroot also. Google it. If I remember correctly the site is called the same way dot com. Geohot made it.

Sent from my GT-N7100
The Following User Says Thank You to note2nooby For This Useful Post: [ View ]
17th June 2014, 03:02 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by note2nooby

You can try towelroot also. Google it. If I remember correctly the site is called the same way dot com. Geohot made it.

Sent from my GT-N7100

i tried it today but nothing changed only my mobile rebooted but still have no root access ! nothing changed unfortunately .. please help and thx for your reply
17th June 2014, 04:02 PM   |  #4  
Senior Member
Thanks Meter: 22
 
100 posts
Join Date:Joined: Dec 2013
Which bootloader are you on now.?
Check with phone app info from play store.

And make sure the bootloader is the same/correct for your actual rom.

Sent from my GT-N7100
Last edited by note2nooby; 17th June 2014 at 04:05 PM.
The Following User Says Thank You to note2nooby For This Useful Post: [ View ]
17th June 2014, 04:15 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by note2nooby

Which bootloader are you on now.?
Check with phone app info from play store.

And make sure the bootloader is the same/correct for your actual rom.

Sent from my GT-N7100

what do you think about that ? is there any problem with this details ??
Attached Thumbnails
Click image for larger version

Name:	2014-06-17-18-12-28.png
Views:	22
Size:	202.2 KB
ID:	2803519  
17th June 2014, 04:27 PM   |  #6  
Senior Member
Thanks Meter: 22
 
100 posts
Join Date:Joined: Dec 2013
No , everything is correct. Have to search the solution in other place.

Sent from my GT-N7100
The Following User Says Thank You to note2nooby For This Useful Post: [ View ]
17th June 2014, 04:32 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by note2nooby

No , everything is correct. Have to search the solution in other place.

Sent from my GT-N7100

other place like what ? I can't know what's the problen definiltely ! but still can't do any thing to root my mobile
17th June 2014, 05:06 PM   |  #8  
optimusPRIME's Avatar
Senior Member
Thanks Meter: 33
 
258 posts
Join Date:Joined: Oct 2011
Donate to Me
Quote:
Originally Posted by omar youssef

other place like what ? I can't know what's the problen definiltely ! but still can't do any thing to root my mobile

Your Usb is debugging is ON in developer mode?
Under settings.

Sent from my GT-N7100 using XDA Premium 4 mobile app
The Following User Says Thank You to optimusPRIME For This Useful Post: [ View ]
17th June 2014, 05:13 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by optimusPRIME

Your Usb is debugging is ON in developer mode?
Under settings.

Sent from my GT-N7100 using XDA Premium 4 mobile app

the debugging mode is checked via the developer options in the settings but don't know if there Is any missing options shoul I do !
Attached Thumbnails
Click image for larger version

Name:	2014-06-17-19-10-54.jpg
Views:	15
Size:	103.0 KB
ID:	2803646  
18th June 2014, 07:29 PM   |  #10  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by optimusPRIME

Your Usb is debugging is ON in developer mode?
Under settings.

Sent from my GT-N7100 using XDA Premium 4 mobile app

there is any wrong with that ??

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note II Q&A, Help & Troubleshooting by ThreadRank