Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,180 Members 47,289 Now Online
XDA Developers Android and Mobile Development Forum

Safestrap and /osh Mount Error

Tip us?
 
aszelinski
Old
#1  
aszelinski's Avatar
Junior Member - OP
Thanks Meter 6
Posts: 29
Join Date: Feb 2012
Location: Waldoboro
Default Safestrap and /osh Mount Error

This is an FYI since I had a heck of a time Googleing the answer and the answer was in Russian. I did not see it anywhere here sooo...
If you are using Safestrap 3.65 (latest version as of now) on a Droid 4 and you are flashing KitKat you get a /osh mount error...
Uninstall Safestrap Recovery, then uninstall Safestrap. Download Safestrap 3.11 and install with that. I no longer get the /osh error when flashing KitKat.
I did it from a reflashed Stock image so I have no idea if you will be able to recover any ROM-Slots you may have had so do this at your own risk.
I used [SCRIPT] DROID 4 Utility XT894 Jellybean -- Windows + Mac + Linux (All In One!) for the entire reflashing process and Safestrap install. I love this utility!!! Thanks mattlgroff for this utility!!! http://forum.xda-developers.com/show....php?t=2207384
Droid 4 XT894 maserati - Work phone, Rooted with [SCRIPT] DROID 4 Utility XT894 Jellybean, Safestrap 3.11, Running whatever ROM I want

The Following User Says Thank You to aszelinski For This Useful Post: [ Click to Expand ]
 
Sleepybear84
Old
#2  
Junior Member
Thanks Meter 0
Posts: 14
Join Date: Dec 2013
Quote:
Originally Posted by aszelinski View Post
This is an FYI since I had a heck of a time Googleing the answer and the answer was in Russian. I did not see it anywhere here sooo...
If you are using Safestrap 3.65 (latest version as of now) on a Droid 4 and you are flashing KitKat you get a /osh mount error...
Uninstall Safestrap Recovery, then uninstall Safestrap. Download Safestrap 3.11 and install with that. I no longer get the /osh error when flashing KitKat.
I did it from a reflashed Stock image so I have no idea if you will be able to recover any ROM-Slots you may have had so do this at your own risk.
I used [SCRIPT] DROID 4 Utility XT894 Jellybean -- Windows + Mac + Linux (All In One!) for the entire reflashing process and Safestrap install. I love this utility!!! Thanks mattlgroff for this utility!!! http://forum.xda-developers.com/show....php?t=2207384
What ROM were you flashing? I have been using SafeStrap 3.65 and been able to flash CM11 4.4.2 and SlimKat 4.4.2.
 
aszelinski
Old
(Last edited by aszelinski; 12th February 2014 at 12:10 AM.) Reason: Added
#3  
aszelinski's Avatar
Junior Member - OP
Thanks Meter 6
Posts: 29
Join Date: Feb 2012
Location: Waldoboro
Quote:
Originally Posted by Sleepybear84 View Post
What ROM were you flashing? I have been using SafeStrap 3.65 and been able to flash CM11 4.4.2 and SlimKat 4.4.2.
SlimKat... SlimKat wouldn't flash until I fell back. I cant even get CM11 to flash at all. I have tried multiple times and downloads. Even went as far as reflashing stock and trying...
Droid 4 XT894 maserati - Work phone, Rooted with [SCRIPT] DROID 4 Utility XT894 Jellybean, Safestrap 3.11, Running whatever ROM I want

 
Lightman
Old
#4  
Member
Thanks Meter 0
Posts: 53
Join Date: Jul 2005
THANK YOU SO MUCH. Going back to 3.11 solved all my issues on my droid 4. Just flashed cm 11 and gapps with no issue.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes