Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Android 5.0 Lollipop in 3D–EVO 3D, That Is!

It is that time of the year once again. Flowers bloom (or snow falls, depending on which … more

Gaming Console with Lollipop? Ouya Gets an Android TV Port

Android is a very flexible platform, and it can be used on a large variety of … more

Android App Review: Manage Your Connections Automagically – XDA TV

Material Design is all the buzz in the Android world right now. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Present, past and still a future (with no product code)?

OP bohlero

14th June 2014, 09:51 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Hello,

I am new to mess around with mobile phones and Android and (therefore) also managed to bring my girlfriend's GT-I8190 phone to a non-working state. Although there are lots of information in this forum I am more confused than sure what to do. I hope to get here some help / information / explanation.

Past
The phone was bought in Germany and had probably a German firmware. But I do not know, since no connections to Kies or whatsoever and no backups where done earlier. After a error of Android (e:\ failed to mount or something similar) which blocked the phone on the startup logo of the non-modyfied S3 mini, my guess for a quick solution was to flash the firmware with Odin to a new(er) German version. I downloaded (from a German forum) and flashed successfully several versions (supposedly OXA). But with all version the network connection hasn't practically worked. Only very weak and only at a few locations. Once I used in desperation also a so called stock-recovery from somewhere.

Present
I visited a shop where the uber-friendly Samsung service overwrote the firmware first with the general and later with the LaFleur version (PDA: XXAMG4, CSC: QXXA MH1). Kies tells me the CSC is somehow a VE1 version (what country is that code for - moon?). But the problem hasn't changed.
I still have the original IMEI, but I'm missing the baseband and, what worries me more: no product code. I managed to read it out only with "CheckFus" which says only: Not Active1

Future ?
Since I probably haven't used the right firmware at least once, I am hesitating to do more. My ideas are as following: modem, firmware, baseband.

What is the best way to proceed? Is there still a easy solution? I don't mind to change to another version - no stock firmware is required. Am I close to have a 4" tablet?

Any answer is appreciated - thanks!
Last edited by bohlero; 14th June 2014 at 10:02 PM.
14th June 2014, 10:35 PM   |  #2  
xXPR0T0TYPEXx's Avatar
Senior Member
Thanks Meter: 199
 
570 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by bohlero

Hello,

I am new to mess around with mobile phones and Android and (therefore) also managed to bring my girlfriend's GT-I8190 phone to a non-working state. Although there are lots of information in this forum I am more confused than sure what to do. I hope to get here some help / information / explanation.

Past
The phone was bought in Germany and had probably a German firmware. But I do not know, since no connections to Kies or whatsoever and no backups where done earlier. After a error of Android (e:\ failed to mount or something similar) which blocked the phone on the startup logo of the non-modyfied S3 mini, my guess for a quick solution was to flash the firmware with Odin to a new(er) German version. I downloaded (from a German forum) and flashed successfully several versions (supposedly OXA). But with all version the network connection hasn't practically worked. Only very weak and only at a few locations. Once I used in desperation also a so called stock-recovery from somewhere.

Present
I visited a shop where the uber-friendly Samsung service overwrote the firmware first with the general and later with the LaFleur version (PDA: XXAMG4, CSC: QXXA MH1). Kies tells me the CSC is somehow a VE1 version (what country is that code for - moon?). But the problem hasn't changed.
I still have the original IMEI, but I'm missing the baseband and, what worries me more: no product code. I managed to read it out only with "CheckFus" which says only: Not Active1

Future ?
Since I probably haven't used the right firmware at least once, I am hesitating to do more. My ideas are as following: modem, firmware, baseband.

What is the best way to proceed? Is there still a easy solution? I don't mind to change to another version - no stock firmware is required. Am I close to have a 4" tablet?

Any answer is appreciated - thanks!

Try to flash this firmware : http://www.sammobile.com/firmwares/3/?download=18114 via odin3 it's a i8190XXAMG4 (DBT) firmware it also include modemfs (modem) then try to upgrade your baseband to XXAMG4.
14th June 2014, 10:50 PM   |  #3  
tys0n's Avatar
Recognized Contributor
Flag Stockholm
Thanks Meter: 1,258
 
1,982 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by bohlero

Hello,

I am new to mess around with mobile phones and Android and (therefore) also managed to bring my girlfriend's GT-I8190 phone to a non-working state. Although there are lots of information in this forum I am more confused than sure what to do. I hope to get here some help / information / explanation.

Past
The phone was bought in Germany and had probably a German firmware. But I do not know, since no connections to Kies or whatsoever and no backups where done earlier. After a error of Android (e:\ failed to mount or something similar) which blocked the phone on the startup logo of the non-modyfied S3 mini, my guess for a quick solution was to flash the firmware with Odin to a new(er) German version. I downloaded (from a German forum) and flashed successfully several versions (supposedly OXA). But with all version the network connection hasn't practically worked. Only very weak and only at a few locations. Once I used in desperation also a so called stock-recovery from somewhere.

Present
I visited a shop where the uber-friendly Samsung service overwrote the firmware first with the general and later with the LaFleur version (PDA: XXAMG4, CSC: QXXA MH1). Kies tells me the CSC is somehow a VE1 version (what country is that code for - moon?). But the problem hasn't changed.
I still have the original IMEI, but I'm missing the baseband and, what worries me more: no product code. I managed to read it out only with "CheckFus" which says only: Not Active1

Future ?
Since I probably haven't used the right firmware at least once, I am hesitating to do more. My ideas are as following: modem, firmware, baseband.

What is the best way to proceed? Is there still a easy solution? I don't mind to change to another version - no stock firmware is required. Am I close to have a 4" tablet?

Any answer is appreciated - thanks!

I8190XXAMG4 / QXXAMH1 is a German La Fleur firmware. I have no idea why your CSC seems to be messed up. It should probably be DBT.

What does it say if you dial *#1234# in dialer?
15th June 2014, 03:49 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Thanks for the infos so far.
I did not intend to link to the LaFleur version in the first post.

Do I need the root recovery for the baseband update?

With the 1234 code I get:
AP: I8190 XXAMG4
CP: XXXX
CSC: I8190 QXXAMH1

I think this is the same as mentioned before. I checked the origin of the files I used before on this mobile and it is possible that I used this a recovery file which may be for a 8190N (I cannot post the outside link yet). I did not read careful enough the thread linking to this file.

Can this be the origin for the messed CSC version and the missing product code?
15th June 2014, 05:17 PM   |  #5  
tys0n's Avatar
Recognized Contributor
Flag Stockholm
Thanks Meter: 1,258
 
1,982 posts
Join Date:Joined: Nov 2010
More
Looks like you're without baseband.
Take a look at this thread and flash a modem for i8190.
http://forum.xda-developers.com/show....php?t=2526831

Sent through time and space from my s3mini/CM11
18th June 2014, 09:49 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Thumbs up Happy end
Hello again,

firstly: Problem is solved - phone works properly. Thanks for the replies and to tys0n for the work with the files and the support - acutally doing the job of Samsung and google.

For the sake of completeness, I will tell what I did, if any unexperienced user (as I still am) will ever come across this thread:

I tried first just the standard firmware AMG4 from Sammobile (which is linked above) and afterwards the baseband files - but both did not help as expected.
I installed CWM and used the file from here and miraculously it was working (The phone is used only in 2G). Later I wiped the data and flashed again with the AMG4 firmware to have a clean version now.

AP, CP, CSC say all XXAMG4 now, Kies recognizes it as DBT (as supposed to). But the product code, which came back and was read out with CheckFus, says I8490 RWA XSE. This should be Indonesia, correct? Is there still an inconsistency somewhere?

Thanks again for the help
Robert
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes