Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,773 Members 51,682 Now Online
XDA Developers Android and Mobile Development Forum

[BOOT LOOP] Liquid Smooth 3.0 - Solved

Tip us?
 
マルコ
Old
(Last edited by マルコ; 18th June 2014 at 11:11 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jun 2014
Default [BOOT LOOP] Liquid Smooth 3.0 - Solved

Hello Community!

firstly, thank you for maintaining Q/A and ROMs for the awesome evo 3d You have helped me a few times by now.
Unfortunately, I need some more direct help this time. I just wiped my old Sensai 3.5 with coolZ kernel from the phone (got too old and buggy) and tried to install Liquid Smooth. Now, the phone is stuck in a boot loop. Booting is interrupted after the LS logo is spinning for a second or two.

Here are my stats:
HTC Evo 3D GSM SHOOTER_U S-ON *** UNLOCKED ***
HBOOT 1.53.0007
4EXT recovery v1.0.0.6 RC2

I followed the instructions: wipe everything (except sd), wipe cache & dalvik - install LS - install GAPPs - reboot
LS version is 3.1 with KitKat 4.4.3 (sry, title is wrong)
As for the GAPPs I tried a few different downloads, e.g. the link in the description and the zip in the LS download directory
I also tried wiping cache & dalvik after the installation of LS.

Nothing seems to work so far :/


Thanks in advance!

Marco
 
Snoob25
Old
#2  
Snoob25's Avatar
Senior Member
Thanks Meter 466
Posts: 332
Join Date: Jul 2012
Location: Torino

 
DONATE TO ME
Quote:
Originally Posted by マルコ View Post
Hello Community!

firstly, thank you for maintaining Q/A and ROMs for the awesome evo 3d You have helped me a few times by now.
Unfortunately, I need some more direct help this time. I just wiped my old Sensai 3.5 with coolZ kernel from the phone (got too old and buggy) and tried to install Liquid Smooth. Now, the phone is stuck in a boot loop. Booting is interrupted after the LS logo is spinning for a second or two.

Here are my stats:
HTC Evo 3D GSM SHOOTER_U S-ON *** UNLOCKED ***
HBOOT 1.53.0007
4EXT recovery v1.0.0.6 RC2

I followed the instructions: wipe everything (except sd), wipe cache & dalvik - install LS - install GAPPs - reboot
LS version is 3.0 with KitKat 4.4.3
As for the GAPPs I tried a few different downloads, e.g. the link in the description and the zip in the LS download directory
I also tried wiping cache & dalvik after the installation of LS.

Nothing seems to work so far :/


Thanks in advance!

Marco
you need to be S-OFF and with 1.49.xxxx hboot, else it won't boot
The Following User Says Thank You to Snoob25 For This Useful Post: [ Click to Expand ]
 
マルコ
Old
(Last edited by マルコ; 18th June 2014 at 11:10 PM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jun 2014
Quote:
Originally Posted by Snoob25 View Post
you need to be S-OFF and with 1.49.xxxx hboot, else it won't boot
Thank you for your answer, but are you sure? I already get the boot animation.
Please correct me if I'm wrong, but isn't S-OFF just to prevent me from flashing a custom OS and HBOOT is there to start the boot process, similar to a BIOS?

If I really need to downgrade my HBOOT, I am in real trouble. ADB and fastboot.exe won't find my device when it's in FASTBOOT USB mode. ADB will find it, when it's booted (USB debugging on) or when 4EXT recovery is running. I already tried my PC and my laptop and googled many hours yesterday after reading your post without any luck. I don't think the wire trick will work without this connection :/
* I run Win8.1 Pro x64. Could this be a problem with my Windows?
* Update on that: grabbed some mac, tried adb - no devices. But fastboot (`./fastboot-mac devices`) found it o_O
* Update: Live Ubuntu worked. I could do the wire trick with JuopunutBear
* Managed to downgrade HBOOT to 1.49.0007. But it got locked again and now has some stock Gingerbread on it. 4EXT was removed, too o_O
* wow... finally. Unlocked device, flashed EXT4, installed LS....... booted up


Thank you! This thread is resolved. I wrote down everything I did. Maybe it can be of help to someone.
 
Snoob25
Old
#4  
Snoob25's Avatar
Senior Member
Thanks Meter 466
Posts: 332
Join Date: Jul 2012
Location: Torino

 
DONATE TO ME
Quote:
Originally Posted by マルコ View Post
Thank you for your answer, but are you sure? I already get the boot animation.
Please correct me if I'm wrong, but isn't S-OFF just to prevent me from flashing a custom OS and HBOOT is there to start the boot process, similar to a BIOS?

If I really need to downgrade my HBOOT, I am in real trouble. ADB and fastboot.exe won't find my device when it's in FASTBOOT USB mode. ADB will find it, when it's booted (USB debugging on) or when 4EXT recovery is running. I already tried my PC and my laptop and googled many hours yesterday after reading your post without any luck. I don't think the wire trick will work without this connection :/
* I run Win8.1 Pro x64. Could this be a problem with my Windows?
* Update on that: grabbed some mac, tried adb - no devices. But fastboot (`./fastboot-mac devices`) found it o_O
* Update: Live Ubuntu worked. I could do the wire trick with JuopunutBear
* Managed to downgrade HBOOT to 1.49.0007. But it got locked again and now has some stock Gingerbread on it. 4EXT was removed, too o_O
* wow... finally. Unlocked device, flashed EXT4, installed LS....... booted up


Thank you! This thread is resolved. I wrote down everything I did. Maybe it can be of help to someone.
i'm glad that you solved yourself s-off is necessary since downgrading hboot version became impossible since 1.53 ones
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes