Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Stuck on Samsung Splash screen after 4.4 OTA update

OP killac93

19th June 2014, 03:46 AM   |  #1  
killac93's Avatar
OP Member
Flag Atlanta
Thanks Meter: 1
 
60 posts
Join Date:Joined: Apr 2008
More
I just update my wifes s3 via OTA today and it restarted and booted back up to the Samsung screen and will not go any further. Here are some things that I have tried. Flashing custom recovery and fixing permissions, wiping cache, davlik, and factory reset several times. Flashed stock recovery and flashed 4.4 update from recovery. It still will not budge. Anyone ever experience anything like this or know of any solutions? I'm guessing I'll have to try odin but don't know which to flash without bricking.
19th June 2014, 04:11 AM   |  #2  
roirraW "edor" ehT's Avatar
Senior Member
Flag Columbus, OH
Thanks Meter: 1,809
 
3,428 posts
Join Date:Joined: May 2010
More
This is what you want.

http://forum.xda-developers.com/show....php?t=2738533

You already tried everything I would have before trying Odin. Be warned, Odining the stock tar will wipe everything from the internal storage, but you don't really have a choice.

Sent from my Sprint Samsung Galaxy SIII on TouchWiz 4.4.2 with Wicked X v6.5, Ktoonsez' latest kernel and the latest Philz Touch Recovery.
The Following User Says Thank You to roirraW "edor" ehT For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes