Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Samsung Galaxy Grand Duos Receives Early CM12 Port

Samsung Galaxy Grand is a dual-SIM phone with a 5 screen that was announced two years ago. … more

Google Adds New Features to Drive, Sheets, Slides and Docs

In the last few months, Google has been working very hard to adapt all its apps to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] 4.4.3 streaming playback stutter

OP kzakhar

9th June 2014, 07:08 AM   |  #1  
OP Senior Member
Flag Limassol
Thanks Meter: 65
 
254 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Hi guys!

I am experiencing an odd video/audio streaming stuttering on my Nexus 7 (and Nexus 4 as well) after upgrading to 4.4.3. I am using Plex to stream media, the software is up-to-date, everything was fine before Android upgrade. Now, depending on video/audio format, playbacks starts stuttering after 20-30 minutes and becomes unwatchable.

Found these issue reports:

https://code.google.com/p/android/is...etail?id=70877
https://forums.plex.tv/index.php/top...-nexusgpe-443/

Has any of you encountered this? Is there a solution?

I would appreciate your suggestions.
10th June 2014, 12:51 AM   |  #2  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by kzakhar

Hi guys!

I am experiencing an odd video/audio streaming stuttering on my Nexus 7 (and Nexus 4 as well) after upgrading to 4.4.3. I am using Plex to stream media, the software is up-to-date, everything was fine before Android upgrade. Now, depending on video/audio format, playbacks starts stuttering after 20-30 minutes and becomes unwatchable.

Found these issue reports:

Has any of you encountered this? Is there a solution?

I would appreciate your suggestions.

Not that I'm any help here, but I have the exact same issue. I have two Nexus 5 and three Nexus 7 devices all on 4.4.3 and just discovered Plex is now unwatchable. My old HP Touchpad running 4.2 or 4.3 is working just fine.
19th June 2014, 04:27 AM   |  #3  
Senior Member
Thanks Meter: 19
 
457 posts
Join Date:Joined: Oct 2006
More
Have you guys found a solution to this yet? I have the same issues after updating to 4.4.3. Hope a fix is provided soon. Dont want to have to downgrade
19th June 2014, 04:39 AM   |  #4  
OP Senior Member
Flag Limassol
Thanks Meter: 65
 
254 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Unfortunately, after upgrading to the latest Plex, this is still happening. Reducing streaming rate seems to help, but this is more of a workaround, not a solution
19th June 2014, 05:23 AM   |  #5  
Senior Member
Thanks Meter: 19
 
457 posts
Join Date:Joined: Oct 2006
More
Quote:
Originally Posted by kzakhar

Unfortunately, after upgrading to the latest Plex, this is still happening. Reducing streaming rate seems to help, but this is more of a workaround, not a solution

I found a post saying that the issue has been submitted to google. They also mention disabling hls in the client setting fixes the problem. I have checked everywhere for that setting and have not yet found it.
19th June 2014, 06:09 AM   |  #6  
OP Senior Member
Flag Limassol
Thanks Meter: 65
 
254 posts
Join Date:Joined: Dec 2010
Donate to Me
More
From Plex forums:

Quote:

1. Download the VLC for Android app
2. Go to the Plex App, Under device profile, click Android, and change the Default player to External Player
3. Enjoy streaming without stutter

Moreover, this problem seems to be specific to stock 4.4.3, CyanogenMod is apparently ok.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes