Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more

Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more

XDA and Leaseweb: Server Trial/Moto 360 Contest (Winners!)

About a month ago, we held a contest along with XDA’s host, Leaseweb, to … more

Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more
Post Reply

Signal strength on kitkat

OP robotzki

15th June 2014, 01:11 PM   |  #1  
OP Member
Thanks Meter: 7
 
46 posts
Join Date:Joined: Mar 2012
Hi, im running the sling v2.1 Rom on my E975. I'm not very impressed by the signal strength. it is much weaker then on other Roms and I often loose signal altogether.

I flashed the European modem (h), and also tried some other ones. But it doesn't seem to improve anything.

Anybody that have had the same problem, and a possible fix....?

Any suggestions are highly appreciated

Sent from my e975 using XDA Free mobile app
15th June 2014, 07:55 PM   |  #2  
alluebin's Avatar
Senior Member
Flag lohja
Thanks Meter: 89
 
195 posts
Join Date:Joined: Jan 2014
More
I also have the same problem, also flashed a modem but no difference

Sent from my car radio
16th June 2014, 07:56 AM   |  #3  
Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Jun 2010
Flashed with 10h modem, flashed with buildprop and nothing happened to me.
I have the same problem with all Kit-Kat Roms.
17th June 2014, 09:26 PM   |  #4  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2012
More
How i fixed it
1 Take out SIM
2 Reboot to recovery
3 Wipe cache and dalvik
4 Reboot and but SIM back
5 Turn on 2G only!!!
6 Go to Network & Tethering
7 Go to Mobile networks
8 Go to Network operators
9 Let it search
10 Select youre Cellural if it fails repeat from 3 step, i did it like 4 times, then it finally connected and now it's working like a month already.

Sorry for bad english
Hit thanks if it was helpful

ByeBye
18th June 2014, 01:12 AM   |  #5  
Ahmed Xperia p's Avatar
Senior Member
Flag Islamabad
Thanks Meter: 56
 
297 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by robotzki

Hi, im running the sling v2.1 Rom on my E975. I'm not very impressed by the signal strength. it is much weaker then on other Roms and I often loose signal altogether.

I flashed the European modem (h), and also tried some other ones. But it doesn't seem to improve anything.

Anybody that have had the same problem, and a possible fix....?

Any suggestions are highly appreciated

Sent from my e975 using XDA Free mobile app

Quote:
Originally Posted by alluebin

I also have the same problem, also flashed a modem but no difference

Sent from my car radio

Quote:
Originally Posted by Kostas 741

Flashed with 10h modem, flashed with buildprop and nothing happened to me.
I have the same problem with all Kit-Kat Roms.

Check this, it will help you
http://forum.xda-developers.com/show...php?p=53482878
19th June 2014, 05:10 AM   |  #6  
Member
Flag Bến Tre
Thanks Meter: 13
 
35 posts
Join Date:Joined: Jul 2013
More
Dump and ReFlash 6 partition from stock rom. have good singnal.


/dev/block/mmcblk0p12 -> m9kefs1.img
/dev/block/mmcblk0p13 -> m9kefs2.img
/dev/block/mmcblk0p14 -> m9kefs3.img

/dev/block/mmcblk0p1 -> modem.img
/dev/block/mmcblk0p10 -> modemst1.img
/dev/block/mmcblk0p11 -> modemst2.img
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus G General by ThreadRank