MultiROM Once Again Available for the Galaxy S4

Multiboot, or the ability to select betweenmultiple operating systems on a single device at … more

Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more
Post Reply

Lag/Stutter on my NEW M8?!?!

17th April 2014, 06:15 PM   |  #11  
Quadrider10's Avatar
OP Senior Member
Flag K-Town
Thanks Meter: 69
 
1,082 posts
Join Date:Joined: Sep 2012
More
welp. looks like ill be doing a return today... thats a shame..

they BETTER give me a NEW one and not some refurbished one.
17th April 2014, 06:20 PM   |  #12  
Senior Member
Thanks Meter: 57
 
587 posts
Join Date:Joined: Oct 2008
Quote:
Originally Posted by Quadrider10

I know it shouldn't lol. I restored and set everything up again. See how it goes. And idea on the Google chrome issue?

I don't know if you can copy bookmarks through Chrome on your phone. Just do it from your desktop.
17th April 2014, 06:27 PM   |  #13  
Quadrider10's Avatar
OP Senior Member
Flag K-Town
Thanks Meter: 69
 
1,082 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by sfreemanoh

I don't know if you can copy bookmarks through Chrome on your phone. Just do it from your desktop.

ya just figured it out lol thanks!

i was thinking the stutter may have been from play services... but it fully up to date.
29th May 2014, 07:46 PM   |  #14  
Junior Member
Thanks Meter: 5
 
24 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by Evocm7

This phone should not stutter at all. It should fly through everything. If factory reset doesn't fix it, return it

Sent from my HTC6525LVW using Tapatalk

I have an M8 that at first was super fast pretty much at all times.

I installed Next Launcher on it, and it was still fast, for at least a few weeks I think.

But now I regularly get nasty lag when using that launcher (tapping on home or whatever, even other app's).. lag on the order of even 1-4 seconds before an action takes place… not acceptable at all.

I saw a post somewhere about modifying a build.prop option to "always keep launcher in memory" or something like that. I believe the post said that the launcher may get unloaded from memory at times by Android if other memory intensive app's are running.

Just wondering if anyone else has encountered similar lag from a launcher like Next Launcher… or other lag just appearing over time.

If I do a restart, lag will go away for a bit, but then return… I think it's when the Launcher is loaded, and resident in memory, that lag goes away for a bit.

I didn't want to have to root just to modify build.prop, but I guess I may have to…

Thanks for any ideas…

p.s.

I have the AT&T HTC One M8… but I doubt that would matter for this issue.
Last edited by ShivaSmith; 29th May 2014 at 07:49 PM.
3rd June 2014, 08:54 PM   |  #15  
Junior Member
Thanks Meter: 5
 
24 posts
Join Date:Joined: Jul 2013
More
[Fixed]
Checking "System persistent" under "Performance Settings" seems to have fixed most lag on Next Launcher for me.

I also checked "Hyper Fluency" which may also help.

Nice that this option was possible so I didn't have to root just to keep the Launcher fluid...

Quote:
Originally Posted by ShivaSmith

I have an M8 that at first was super fast pretty much at all times.

I installed Next Launcher on it, and it was still fast, for at least a few weeks I think.

But now I regularly get nasty lag when using that launcher (tapping on home or whatever, even other app's).. lag on the order of even 1-4 seconds before an action takes place… not acceptable at all.

I saw a post somewhere about modifying a build.prop option to "always keep launcher in memory" or something like that. I believe the post said that the launcher may get unloaded from memory at times by Android if other memory intensive app's are running.

Just wondering if anyone else has encountered similar lag from a launcher like Next Launcher… or other lag just appearing over time.

If I do a restart, lag will go away for a bit, but then return… I think it's when the Launcher is loaded, and resident in memory, that lag goes away for a bit.

I didn't want to have to root just to modify build.prop, but I guess I may have to…

Thanks for any ideas…

p.s.

I have the AT&T HTC One M8… but I doubt that would matter for this issue.

18th June 2014, 03:41 AM   |  #16  
Junior Member
Thanks Meter: 1
 
1 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Evocm7

This phone should not stutter at all. It should fly through everything. If factory reset doesn't fix it, return it

Not necessarily. I've used more than 10 different Android devices, including the HTC One M8, and every one of them stuttered to some degree, usually once every 2 or 3 seconds while watching YouTube or Netflix, playing games, etc. It has nothing to do with network speed or a device defect. But if it's really freezing for half a second, that's a different story.

---------- Post added at 09:41 PM ---------- Previous post was at 09:36 PM ----------

Quote:
Originally Posted by richii0207

Ya something is definitely wrong. The M8 does not stutter or lag one bit, ever

Yes, it does. You're just not sensitive enough to notice.
The Following User Says Thank You to hwocp For This Useful Post: [ View ]
19th June 2014, 05:15 AM   |  #17  
Senior Member
Flag Atlanta
Thanks Meter: 11
 
127 posts
Join Date:Joined: Nov 2011
Donate to Me
More
I am having similar issue. Got the phone a few weeks ago, and have been getting used to it. First off, the battery life is not what people made it out to be, unless mine is faulty...
Getting to the point though, in the notification bar, if there is more than 2 notifications at the same time, say an email, a chat, and a text, when I unlock the phone, the entire top notification bar "flashes" in a stuttery manner... and until i remove the notifications it continues to do this. I attempted factory reset but had no success.. Any advice?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes