Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Factory reset device, cant access storage/emulated/0

OP Alberto5501

19th June 2014, 07:34 AM   |  #1  
Alberto5501's Avatar
OP Junior Member
Flag Puerto Rico
Thanks Meter: 3
17 posts
Join Date:Joined: Oct 2011
Hi there

Im sorry if this been asked before, but I did some searches and couldnt find anything related to this

I just made a factory reset on my phone, because the battery drain was horrible and couldnt locate which app was causing this.

The device is rooted and its been working fine until now. For some reason Titanium Backup cannot access the path storage/emulated/0. This is where the backups are supposed to be stored. But it doesnt have access to any other internal path, it always says "this folder is not writable" every time I try to use internal storage. Thus cant make any backup or restore. I cant even see the list of the apps that are installed in order to freeze some of them.

Same happens to ES File Explorer. Before I could access storage/emulated/0 to transfer files from/to my MicroSD. And when I tried to copy a WhatsApp back up it says that it failed. In the memory selector I could choose between extCard and the before mentioned path. Now I can only see the extCard and a "legacy" drive, or whatever its called.

I tried fixing permisions for TB and ES File Explorer and used an App thats suppossed to fix the KitKat SDcard issue but its not working for me

It seems to me that the internal storage is somehow write protected?

Anyone can help? With links or your own knolwdge.

Attached Thumbnails
Click image for larger version

Name:	1403155982006.jpg
Views:	29
Size:	55.7 KB
ID:	2806328   Click image for larger version

Name:	1403155995840.jpg
Views:	25
Size:	59.7 KB
ID:	2806329   Click image for larger version

Name:	1403156007060.jpg
Views:	26
Size:	43.7 KB
ID:	2806330  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes