Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,614 Members 41,496 Now Online
XDA Developers Android and Mobile Development Forum

Help Please re: flashing 4.4.2 on note 3

Tip us?
 
maximus81
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Jul 2009
Unhappy Help Please re: flashing 4.4.2 on note 3

Hi Guys, I am fairly new to flashing and rooting. Have successfully done on my Galaxy S5 and now trying on my Note 3 - N9005. I tried flashing a latest 4.4 rom - Echoe rom and it got stuck in Samsung Galaxy Note 3 Logo. Now i have flashed stock rom (Australian Vodafone) running 4.3. My question is since i am trying to flash a 4.4.2 rom, do i need to do anything specific or just flash TWRP and install a custom rom? i noticed there were 2 versions of TWRP one ofr 4.3 and one for 4.4. I am confused as to since i am on 4.3 version do I flash TWRP 4.3 version? or since i am looking to flash 4.4 rom should i install TWRP 4.4 at first place?
 
danon.brown
Old
#2  
danon.brown's Avatar
Senior Member
Thanks Meter 220
Posts: 575
Join Date: Apr 2010
Location: Austin, TX

 
DONATE TO ME
Quote:
Originally Posted by maximus81 View Post
Hi Guys, I am fairly new to flashing and rooting. Have successfully done on my Galaxy S5 and now trying on my Note 3 - N9005. I tried flashing a latest 4.4 rom - Echoe rom and it got stuck in Samsung Galaxy Note 3 Logo. Now i have flashed stock rom (Australian Vodafone) running 4.3. My question is since i am trying to flash a 4.4.2 rom, do i need to do anything specific or just flash TWRP and install a custom rom? i noticed there were 2 versions of TWRP one ofr 4.3 and one for 4.4. I am confused as to since i am on 4.3 version do I flash TWRP 4.3 version? or since i am looking to flash 4.4 rom should i install TWRP 4.4 at first place?
you need 4.4 twrp. It should be 2.7.1 I think. you also need to me sure the Rom is compatible with your phone.

Swyped from the next galaxy...
Always have your stuff when you need it with @Dropbox. 2GB account is free! http://db.tt/gOcVz7G
Devices:
#1 Sprint HTC EVO 4G- Sold since the replacement shipped with locked bootloader
#2 Nexus S 4G
#3 Epic 4g Touch- Sold for Note 2
#4 SIII- Sold for Note 2
#5 Note 2
 
maximus81
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Jul 2009
Quote:
Originally Posted by danon.brown View Post
you need 4.4 twrp. It should be 2.7.1 I think. you also need to me sure the Rom is compatible with your phone.

Swyped from the next galaxy...
During my first try, i had TWRP for 4.3, which allowed me to flash Echoe Rom based on 4.4 (latest version) for N9005, it even showed me success notification but it never booted past Samsung logo. I then flashed TWRP 4.4 version, but it then wouldn't boot in recovery. i reflashed TWRP 4.3 version and as last resort i had to flash stock firmware.

I will now flash TWRP 4.4 version at first instance and try flashing a rom again. maybe will try a different rom. Thanks for your suggestion
 
Snottierwhale
Old
#4  
Snottierwhale's Avatar
Senior Member
Thanks Meter 27
Posts: 118
Join Date: Jan 2014
Location: Sacramento
This should be in Q and A don't be surprised if this thread gets closed ..

Sent from my proudly e-fused 0x1 N900P.
 
antique_sonic
Old
#5  
antique_sonic's Avatar
Recognized Contributor
Thanks Meter 1088
Posts: 2,096
Join Date: Aug 2009
Location: Corner of the earth
Quote:
Originally Posted by maximus81 View Post
During my first try, i had TWRP for 4.3, which allowed me to flash Echoe Rom based on 4.4 (latest version) for N9005, it even showed me success notification but it never booted past Samsung logo. I then flashed TWRP 4.4 version, but it then wouldn't boot in recovery. i reflashed TWRP 4.3 version and as last resort i had to flash stock firmware.

I will now flash TWRP 4.4 version at first instance and try flashing a rom again. maybe will try a different rom. Thanks for your suggestion
hello there.
u were sayin u r on 4.3 JB rom.
ur device is N9005 international 32gb right?

let me tell u 1 thing which is a good thing to remember.
4.4 rom will need a 4.4 bootloader.
since u r on 4.3, u must be on 4.3 bootloader which is incompatible with 4.4 rom. flashing twrp for kitkat won't help.

steps that u need to take (easiest) :
1. download 4.4.2 stock firmware.
2. flash with odin v3.09
3. root with cf autoroot (download the KK version)
3. flash custom recovery for KK version (twrp/cwm/ philz). I personally prefer cwm as it has give me less trouble for any custom rom.
4. u can flash any 4.4.2 custom rom now.

Sent from somewhere under the sky, at the corner of this rounded earth.
~WJ~
Learn.... Learn.... & Learn
Learn till you die, and you will die a happy man



Q & A for XNote Galaxy S5 (All Questions about X-Note Galaxy S5 PORT) :
[Q&A]X-Note G900F S5 PORT
 
maximus81
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Jul 2009
Quote:
Originally Posted by antique_sonic View Post
hello there.
u were sayin u r on 4.3 JB rom.
ur device is N9005 international 32gb right?

let me tell u 1 thing which is a good thing to remember.
4.4 rom will need a 4.4 bootloader.
since u r on 4.3, u must be on 4.3 bootloader which is incompatible with 4.4 rom. flashing twrp for kitkat won't help.

steps that u need to take (easiest) :
1. download 4.4.2 stock firmware.
2. flash with odin v3.09
3. root with cf autoroot (download the KK version)
3. flash custom recovery for KK version (twrp/cwm/ philz). I personally prefer cwm as it has give me less trouble for any custom rom.
4. u can flash any 4.4.2 custom rom now.

Sent from somewhere under the sky, at the corner of this rounded earth.
THANK YOU!!! This makes lot of sense. I will upgrade to KK first, then custom recovery and then rom. One question? 4.4 is not yet available for my carrier in Australia. can I download and install the Poland version that is floating around internet. Or would you recommend some other.
 
antique_sonic
Old
#7  
antique_sonic's Avatar
Recognized Contributor
Thanks Meter 1088
Posts: 2,096
Join Date: Aug 2009
Location: Corner of the earth
Quote:
Originally Posted by maximus81 View Post
THANK YOU!!! This makes lot of sense. I will upgrade to KK first, then custom recovery and then rom. One question? 4.4 is not yet available for my carrier in Australia. can I download and install the Poland version that is floating around internet. Or would you recommend some other.
check ur device model.
if it is n9005 international 32 gb then u can use any.
I prefer UK firmware (BTU).
do read first on how to upgrade from 4.3 to 4.4 before u do.
good luck.

Sent from somewhere under the sky, at the corner of this rounded earth.
~WJ~
Learn.... Learn.... & Learn
Learn till you die, and you will die a happy man



Q & A for XNote Galaxy S5 (All Questions about X-Note Galaxy S5 PORT) :
[Q&A]X-Note G900F S5 PORT

The Following User Says Thank You to antique_sonic For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Slide Dial Replacement Dialer Lets You Make Calls from Anywhere

If you frequently make phone calls, your dialer (aka phone app)is one of the … more

Navigate with Your Samsung Gear 2 Using DMA Navi Watch

Whether you’re travelling to a new destination or exploring some previously … more

Xperia Z1 Stereo Speaker Mod, Cell Phone Unlocking Legal Again! – XDA Developer TV

Cell Phone Unlocking is legal again!! That and much … more

[OTA Captured] Verizon LG G Pad 8.3 Finally Gets Official KitKat Update

It’s been almost nine months since the LG G Pad … more