Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,547 Members 45,895 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Probably Hard Brick

Tip us?
 
Orkeren
Old
#1  
Orkeren's Avatar
Senior Member - OP
Thanks Meter 65
Posts: 292
Join Date: Jan 2011
Location: KÝbenhavn
Question [Q] Probably Hard Brick

Hi all.
Somehow I managed to feel like a noob. So as follows:

Model: C5303
ROM: Stock
BL: Locked
TA partition: untouched
  1. It bootloops and goes to the sony repairscreen
  2. I can detect it with fastboot, but not write to (ie fastboot oem unlock hangs and doesn't give any error response)
  3. I can detect it with flashtool in S1boot mode, but again cannot write to it. It hangs/fails when trying to write to it both from Androxyde's Flashtool and with SUS
I feel like there must be something very obvious that I'm missing, as I cannot see what I'm doing wrong.
Any ideas?
 
noahvt
Old
#2  
noahvt's Avatar
Senior Member
Thanks Meter 294
Posts: 1,075
Join Date: Jan 2013
Quote:
Originally Posted by Orkeren View Post
Hi all.
Somehow I managed to feel like a noob. So as follows:

Model: C5303
ROM: Stock
BL: Locked
TA partition: untouched
  1. It bootloops and goes to the sony repairscreen
  2. I can detect it with fastboot, but not write to (ie fastboot oem unlock hangs and doesn't give any error response)
  3. I can detect it with flashtool in S1boot mode, but again cannot write to it. It hangs/fails when trying to write to it both from Androxyde's Flashtool and with SUS
I feel like there must be something very obvious that I'm missing, as I cannot see what I'm doing wrong.
Any ideas?
If you did OEM unlock did you use the key you got from Sony's website?

The code is fastboot OEM unlock 0xKEY

Sent from my Xperia SP using XDA Free mobile app
MY DEVICES:

XPERIA SP (C5303)
-CPU: 1.7ghz(DUAL) QUALCOMM SNAPDRAGON S4 PRO
-RAM: 1GB
-BOARD: MSM8960T
-GPU: Adreno 320
-ROM: [KK 4.4.3] OFFICIAL CM11 Nightly
-KERNEL: [CM11]Williams kernel V2


Asus Transformer tf300t (CARDHU)
-CPU: 1.8GHz( QUAD, OC ) TEGRA3 T30L
-RAM: 1GB
-BOARD: Cardhu
-GPU: TEGRA3
-ROM: MULTIBOOT: Xubuntu, ubuntu touch, cm11, Cromi-X, omni, Dirty Unicorns
 
Orkeren
Old
#3  
Orkeren's Avatar
Senior Member - OP
Thanks Meter 65
Posts: 292
Join Date: Jan 2011
Location: KÝbenhavn
Quote:
Originally Posted by noahvt View Post
If you did OEM unlock did you use the key you got from Sony's website?

The code is fastboot OEM unlock 0xKEY

Sent from my Xperia SP using XDA Free mobile app
yes I did. I've unlocked quite a few phones by now.
What happens is, that it seems to accept the fastboot command and then hangs.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes