Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,209 Members 36,917 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Weird Problem Please Help!

Tip us?
 
ringo00
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Sep 2009
Question [Q] Weird Problem Please Help!

I have a Sprint Photon Q that is acting very strange. The cell radio is not working. The phone functions normally in regards to WiFi and Bluetooth, but it says it has no cell service. The status bar shows no connection and a red circle with a slash through it. The settings-about phone-status page shows the signal at -120. It is acting like the radio is turned off. A factory reset did not help. The tech at the sprint store was mostly useless. I was considering re-flashing it, but I don't know if that will do anything. Does anybody have any ideas?
 
arrrghhh
Old
#2  
Retired Forum Moderator / Recognized Developer
Thanks Meter 3,540
Posts: 11,194
Join Date: Feb 2007

 
DONATE TO ME
Congrats on post #1 - being a member since 2009 too!

Anyhoo, you said you tried factory reset - do you have a custom recovery installed? Did you try doing a full reset of the phone? IE using RSD Lite and FXZ files to flash the phone completely back to stock. Recovery, radio, everything.
The Following User Says Thank You to arrrghhh For This Useful Post: [ Click to Expand ]
 
niko99
Old
#3  
niko99's Avatar
Senior Member
Thanks Meter 137
Posts: 311
Join Date: May 2008
Quote:
Originally Posted by arrrghhh View Post
Congrats on post #1 - being a member since 2009 too!
you are crazy ehehe and make my day !


btw. about signal .. if software solution from arrrghhh dont help you.. maybe somebody disassemble this phone and dont reassemble it correctly ( you have sim modded phone? )
Using a own Droid 3 rom called DROM
http://forum.android.com.pl/showthread.php?t=158868
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes