Post Reply

Xperia Z2 and towelroot?

OP Scarpall

19th June 2014, 08:59 AM   |  #11  
Junior Member
Thanks Meter: 1
 
16 posts
Join Date:Joined: Jun 2014
More
The only thing I have to say about this root:

The display won't turn itself off automatically anymore, after the 30 seconds inactivity....

I have to turn it off manually.


Anyone else?



............ <-- I work with computers...........

Restarting solved the problem

Edit:

Well, after restarting it works a few minutes. But then it stays on again ....
Last edited by derLoki; 19th June 2014 at 11:15 AM.
19th June 2014, 11:18 AM   |  #12  
mcall_r's Avatar
Senior Member
Flag Glasgow
Thanks Meter: 16
 
185 posts
Join Date:Joined: Mar 2008
More
I haven't had any issues with the back light timer and I am on .402 also

Sent from my D6503 using XDA Premium 4 mobile app
19th June 2014, 12:47 PM   |  #13  
funky0308's Avatar
Recognized Themer
Flag Osijek
Thanks Meter: 5,391
 
6,604 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Quote:
Originally Posted by cronugs

I know its a couple of extra steps but I would really recommend DooMLoRD's method over towelroot.

I went through the process last night, and made a small write up (mostly for myself as a reference later) for anyone that's interested.

EDIT: The reason I prefer this method is that you get your TA partition and DRM keys backed up as well as a custom recovery for fun later.

LINK

Really can't agree with this.
A lot of users, including me, can't use generic or other region fw because of baseband problems.
For example - I can't use 4g on any other 402 except my region fw.

Also, backup TA and installing recovery is something very trivial and easy that I won't even comment that part.





Quote:
Originally Posted by derLoki

The only thing I have to say about this root:

The display won't turn itself off automatically anymore, after the 30 seconds inactivity....

I have to turn it off manually.


Anyone else?



............ <-- I work with computers...........

Restarting solved the problem

Edit:

Well, after restarting it works a few minutes. But then it stays on again ....

Maybe you have smart backlight control enabled?


Sent from my D6503 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z2 Q&A, Help & Troubleshooting by ThreadRank